Remove All Ads from XDA

Can't Root Note 3 (on MJE) with Kingo Root- HELP!

182 posts
Thanks Meter: 50
By Batman8, Senior Member on 30th January 2014, 08:47 PM
Post Reply Email Thread
6th June 2014, 02:42 PM |#141  
Recognized Developer
Thanks Meter: 1,707
Hopefully this post makes its way to the right people.

KINGO 1.1.6, download that. On your phone, dial *#0808# and select ADB DM MODEM option at the bottom. Then attempt to root. It appears Kingo has issues with MTP/ADB mode and is very tempermental. This should work.
8th June 2014, 02:07 AM |#142  
Junior Member
Thanks Meter: 0
Originally Posted by moeyknight

Thank you so much. After hours of frustration, this worked like a charm!

thanks! worked great.
17th June 2014, 05:23 AM |#143  
Junior Member
Thanks Meter: 5
I had this issue as well, Kingo root error.

However, I also had an error on Vroot stating USB debugging wasn't enabled though it was.

I guess persistence pays, and all the suggestions here, "10 min screen timeout, unknown sources checked etc".

After several phone reboots, pc reboots, re-attempts, and a re-re-download of the device USB drivers from Samsung, retried, finally worked with Vroot.
26th June 2014, 09:42 PM |#144  
Junior Member
Thanks Meter: 0
Try rooting with Towelroot
I had the same problem with my Verizon Note 3 MJE. This afternoon I decided to give towelroot a try, and SUCCESS!!! Did not trip KNOX..It just shows my rom as custom.
3rd April 2015, 07:39 AM |#145  
Senior Member
Thanks Meter: 53
I confirm TowelRoot worked for me also, N900V MJE.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes