FORUMS
Remove All Ads from XDA

How to enable usb debugging mode when phone is bricked

9 posts
Thanks Meter: 1
 
By Shahid Niazi, Junior Member on 10th June 2014, 10:04 AM
Post Reply Email Thread
Hi! hello every one.......I'm new to XDA .... and may be I'm posting my problem in wrong discussion ...... any how I having a problem with my mt6589 Clone S4......
Yesterday I was using my phone and it's working fine but when I restart my phone I gets stuck on adroid logo..... I tried wiping cache / factory rest....but no luck...
I'm googling my problem for last 14 to 15 hours but I don't find any help full information......
I tried Installing custom rom by going to recovery mode .....but it gets unknown error....
I tried spflash tool ..... but it asks for enabling usb debugging mode but my stucks on android logo..... now basically my question is that how to turn debugging mode on when my phone get stucks on android logo.....
I also can't install cwm recovery because it's also ask for enabling a debugging mode.......
10th June 2014, 01:49 PM |#2  
sonyu's Avatar
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by Shahid Niazi

Hi! hello every one.......I'm new to XDA .... and may be I'm posting my problem in wrong discussion ...... any how I having a problem with my mt6589 Clone S4......
Yesterday I was using my phone and it's working fine but when I restart my phone I gets stuck on adroid logo..... I tried wiping cache / factory rest....but no luck...
I'm googling my problem for last 14 to 15 hours but I don't find any help full information......
I tried Installing custom rom by going to recovery mode .....but it gets unknown error....
I tried spflash tool ..... but it asks for enabling usb debugging mode but my stucks on android logo..... now basically my question is that how to turn debugging mode on when my phone get stucks on android logo.....
I also can't install cwm recovery because it's also ask for enabling a debugging mode.......

So, you flashed a ROM via cwm.
A few lines later you mention that you can't install cwm... is there something I miss????
Whatever;
Can you enter Fastboot/Flash mode manually/via PC and flash a new ROM from there using Flash Tool?
Have you unlocked your bootloader?

Have you tried following these steps?

That's pretty much everything I can think of.
I hope it's just a software brick...
The Following 2 Users Say Thank You to sonyu For This Useful Post: [ View ] Gift sonyu Ad-Free
10th June 2014, 02:39 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by sonyu

So, you flashed a ROM via cwm.
A few lines later you mention that you can't install cwm... is there something I miss????
Whatever;
Can you enter Fastboot/Flash mode manually/via PC and flash a new ROM from there using Flash Tool?
Have you unlocked your bootloader?

Have you tried following these steps?

That's pretty much everything I can think of.
I hope it's just a software brick...

No I said I can't install a rom via recovery it gets unknown error ....
But Now I have another question how to enter mt5689 in Fastboot/Flash Mode manually via pc .....with flash tool......
11th June 2014, 08:03 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
plz can anyone tell how to enable usb debugging mode when phone is bricked.....
The Following User Says Thank You to Shahid Niazi For This Useful Post: [ View ] Gift Shahid Niazi Ad-Free
11th June 2014, 02:36 PM |#5  
if you want to install a stock rom via odin, you dont need usb debugging to be on, just boot into odin/download mode (google to see how) and flash a stock rom, then do whatever you need.
The Following User Says Thank You to Kobro For This Useful Post: [ View ] Gift Kobro Ad-Free
12th June 2014, 04:07 PM |#6  
irfanjunaid's Avatar
Senior Member
Flag India
Thanks Meter: 134
 
More
Quote:
Originally Posted by Shahid Niazi

Hi! hello every one.......I'm new to XDA .... and may be I'm posting my problem in wrong discussion ...... any how I having a problem with my mt6589 Clone S4......
Yesterday I was using my phone and it's working fine but when I restart my phone I gets stuck on adroid logo..... I tried wiping cache / factory rest....but no luck...
I'm googling my problem for last 14 to 15 hours but I don't find any help full information......
I tried Installing custom rom by going to recovery mode .....but it gets unknown error....
I tried spflash tool ..... but it asks for enabling usb debugging mode but my stucks on android logo..... now basically my question is that how to turn debugging mode on when my phone get stucks on android logo.....
I also can't install cwm recovery because it's also ask for enabling a debugging mode.......

Now listen to me very carefully! Don't even try to flash a new firmware to your mobile which is not for your mobile and face the same fate as did! Your place is needrom.com. just contact the site administrator for your device model and he will help you... Believe me!
The Following User Says Thank You to irfanjunaid For This Useful Post: [ View ] Gift irfanjunaid Ad-Free
13th June 2014, 09:13 AM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Hi.....thanx for your reply brother.......
I downloaded the rom from needrom.com for my device mtk6589.....which is actually mtk6572
but after installing a rom with spflash tool....... my hand set gets dead....no usb no display no charging nothing.......
I flashed with spflash tool and process completed successfully with no error... but after installation of rom I safely remove usb of my device ... but when I try to turn my phone on then nothing happen.. now my phone is hard bricked.... Now Plz guide me what I should do now....
I heard from someone that I can be fixed with volcano box....
Plz can anyone tell me..
14th June 2014, 04:04 PM |#8  
irfanjunaid's Avatar
Senior Member
Flag India
Thanks Meter: 134
 
More
Did you choose correct model and version?

Sent from my Q900 using XDA Premium 4 mobile app
7th March 2015, 04:06 PM |#9  
TheTAMAS's Avatar
Senior Member
Thanks Meter: 433
 
More
Quote:
Originally Posted by Kobro

if you want to install a stock rom via odin, you dont need usb debugging to be on, just boot into odin/download mode (google to see how) and flash a stock rom, then do whatever you need.

You just brought a sigh of relief & smile to my face..
Not just that-you helped me restore my phone with less worry..

Thanks a tonne
13th April 2015, 12:47 PM |#10  
Junior Member
Thanks Meter: 0
 
More
software brick
I have a rooted and unlocked bootloader xperia s. What happened is that I was flashing a new software via cwm and its boot img but its stucks on boot img when restarting phone and I haven't enabled usb debugging so I can't install cwn. So anyone can help me???
1st May 2015, 12:00 PM |#11  
Saraf Vikyath's Avatar
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by henno98.hg

I have a rooted and unlocked bootloader xperia s. What happened is that I was flashing a new software via cwm and its boot img but its stucks on boot img when restarting phone and I haven't enabled usb debugging so I can't install cwn. So anyone can help me???

same problem here ..?? did u get any solution ??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes