Remove All Ads from XDA

[Q] [GALAXY S4 i9305 4.4.2] WiFi won't turn on -

13 posts
Thanks Meter: 1
By alinbody, Junior Member on 7th February 2014, 07:34 PM
Post Reply Email Thread
15th February 2014, 05:34 PM |#31  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 5,570
Donate to Me
Originally Posted by fllipper

Thanks man for trying! Really nice of you! Now I tried to flash I9505XXUEML6_WiFi_FIX_NON-HLOS and Odin wouldn't connect
<ID:0/019> Odin v.3 engine (ID:19)..
<ID:0/019> File analysis..
<ID:0/019> SetupConnection..
<ID:0/019> Can't open the serial(COM) port.

Tried to flash some other stuff and seems like I can't flash anything anymore! Do you know why this happened? looks like download mode doesn't work anymore!
Thanks !

Pull your Battery for 10 sec and Put it back and press and hold power+Volumedown then flash away. and try to change the Cables/Ports
The Following User Says Thank You to Repulsa For This Useful Post: [ View ] Gift Repulsa Ad-Free
19th May 2014, 04:11 AM |#32  
Junior Member
Thanks Meter: 0
Samsung Galaxy S4 Verizon 4.4.2 WiFi won't turn on - fixed!
Removing the small screws and detatching the Grey back panel and reassembling fixed it! Found the fix on YouTube.
29th June 2014, 12:43 AM |#33  
Junior Member
Thanks Meter: 0
Hi all!

I've been searching for the solution to my problem but it seams that it is unique. Anyone who had similar issue was on unofficial rom, didn't flash correctly, was rooted or knox warranty void.

Anyway, my I9505 ITV, after official kies update from 4.2.2 to 4.3 lost wifi. Icon goes to gray/green and back to only gray - disabled.

As kies didn't want to update it to 4.4.2 (I thought upgrade would fix the wifi issue), I downloaded and flashed the newest official 4.4.2 (at the time - I9505XXUFNB8) for it with odin. All went smooth and I got kitkat on my s4 but still no wifi. Today kies informed me about the newest 4.4.2 (I9505XXUGNF1), I flashed it, done factory reset/clear cache again but still nothing.

*#1234# gives me


meaning (at least I think so), everything (and LTE) flashed correctly, right? Everything else on the phone works, just wifi can't be enabled.

I would gladly trip knox if it would fix my wifi 100%, but would like to avoid tripping it just to try 100 potential solutions because there is a small chance that I can repair the phone under warranty.

So, I have 3 questions:

1) is it possible to fix my wifi without tripping knox?
2) is it possible to fix wifi with tripping knox?
3) or is it hardware failure?

Thank you on your ideas and possible solution!
6th July 2014, 09:49 PM |#34  
Junior Member
Thanks Meter: 0
Hi guys, I rooted my GS4 today. Tried the latest cyanogenmod but it wasn't working well so I reflashed the stock firmware. After that I wasn't able to turn on wifi, it was light green and then grey. I tried to flash files from this topic as suggested but it didn't help. Now I can't even click on wifi, it won't turn on at all. I'm a bit desperate. Please help
2nd November 2014, 04:20 AM |#35  
Junior Member
Thanks Meter: 0
I found the solution!! Upgrading/Reset/Wipe no work at all, Wifi won't turn ON. I do a factory reset with Kies 3 the get it work.

How to do :
Download Kies 3
Connect your phone.
Got to Tools->Firmware upgrade and Initialisation
Put your #Model and #Serial (See behind your battery)
Flash it.

You have then a phone like new
22nd November 2014, 10:52 PM |#36  
SilverZero's Avatar
Senior Member
Thanks Meter: 334
My wife's S4 had this problem out of the blue (no OTAs, nothing AFAIK) and after reading all of the suggestions about "pulling the battery" and "unscrewing the back panel" and such, I swallowed my pride and tried it (battery pull).

It worked.

At least it's working now. I wouldn't be surprised if it goes out again, but a temporary fix is better than no fix. Before, wifi wouldn't even turn on. It just switched right back to "off" every time, from the drop-down switch and within Settings. Because these strange suggestions have been working, I'm wondering if it's a static charge issue. I mean, if pulling the battery, or unscrewing things, or plugging the phone in via USB or who knows what else, is fixing the issue in some cases, maybe it's just a crazy quirk of the electronics on the board.
11th May 2015, 08:26 PM |#37  
Junior Member
Thanks Meter: 0
wifi prob
press volume up plus home plus power button
then comes the android loader
there wipe the cache
wipe data
then reboot with bootloader if it doesnt work mail me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes