Remove All Ads from XDA
Honor 9 Lite

*[Lollipop][06/02][5.0.2][LiquidSmooth/DU] Team Asylum- Slim, Fast and Black Rum™**

3,024 posts
Thanks Meter: 6,678
Post Reply Email Thread
14th February 2015, 08:33 PM |#531  
Vashiru's Avatar
Thanks Meter: 33
After some more trying I'd like to add that the issue doesn't occur with the Liquid Smooth asylum rom. After using the PA-Gapps Nano I'm still able to unlock my phone and use it as intended.
There are however some other issues though:

1. Screen flickering when accessing the volume menu (when changing notification / music volume). This also happens when you want to adjust the brightness from the settings panel so it probably has to do with the heads-up style notification.
2. When leaving a WiFi zone it won't always switch to 3G properly. A quick toggle of airplane mode on/off does however resolve the issue.
3. Null-Null issue in the notification drawer hasn't been resolved (yet) but I do think I know what's causing it, and it isn't the Gapps. In my people/contacts app I didn't have my own profile set-up. Causing it to default to null-null and the silhouette avatar. However after setting up an image there the silhouette disappeared, and my pictures showed up. It's however still showing null-null and the contact app is acting a bit funny when trying to enter the details of my own profile so that might be what's causing it.
4. Screen rotation appears to be non-funtional. I've already tried enabling/disabling auto-rotate and the allowed angles but it didn't resolve the issue.

But great work so far, LiquidSmooth seems to be the only ROM I can run right now without running into any SIM card issues so looking forward to the next version, keep up the good work!
The Following User Says Thank You to Vashiru For This Useful Post: [ View ] Gift Vashiru Ad-Free
20th May 2015, 05:30 AM |#532  
Senior Member
Flag Chappell Hill, Tx
Thanks Meter: 182
Animation Loop
Hope someone can tell me the secret to making Lollipop roms stick and run on my Oppo Find5 - I factory reset plus wipe all: System, Dalvik, Cache & Data...It boots but then gets past the oppo screen and finally stuck forever on the rom's own animation - of any lollipop I tried.
What am I doing wrong or overlooking?
27th May 2015, 10:44 AM |#533  
Junior Member
Flag Montecassiano
Thanks Meter: 2
No problem with lollipop here. Flash last supersu AND last twrp use the right GApps AND everything Work fine.
Post Reply Subscribe to Thread

asylum, find5, kitkat, omnirom

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes