FORUMS
Remove All Ads from XDA

[Q] writing 'bootloader'... FAILED (remote: (Unknown error code))

12 posts
Thanks Meter: 0
 
By brad3626, Junior Member on 13th February 2014, 03:26 AM
Post Reply Email Thread
31st May 2015, 12:26 AM |#31  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Erovia

On the bootloader screen is your bootloader shown as "locked" or "unlocked" ?

It says Unlocked
 
 
10th February 2017, 04:59 AM |#32  
Member
Flag Vilnius
Thanks Meter: 3
 
More
Hello, I am having same issue with ASUS Nexus 7 2012 tablet. Can't unlock bootloader to flash anything. Cannot boot Android. It happened after device received OTA update, now it has 4.23 bootloader. Tried unlock using fastboot - device freezes, nothing happens. Also tried update using adb to Android 4.3 which was previous the update - got errors with buid.prop not found, file validation.. Isn't there any good news how to force flashing on locked bootloader or unlock without device freezing? I can enter fastboot, adb (from recovery). While cleaning cache also hangs device..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes