Remove All Ads from XDA

Showbox error please help!!

14 posts
Thanks Meter: 0
By slojay, Junior Member on 17th June 2014, 06:23 AM
Post Reply Email Thread
7th August 2014, 07:26 PM |#11  
Beastmode's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 7,437
Donate to Me
So i just downloaded the app and you're right it does have the connection error.

I decided to run some tests on my work ATT wifi it wasn't loading but when i turned off wifi and used my Verizon 4g it loaded.

So i went back to wifi because i am not on an unlimited verizon plan to be downloading all these files, and it works.

I was able to recreate it on a tablet so i believe only the inital sync of the app is needed on a network not on ATT after that you can use the app normally.

Give it a try and see how it does work.

1st open the app on a non ATT network then switch over to the ATT wifi you're using.

Good Luck.
The Following User Says Thank You to Beastmode For This Useful Post: [ View ] Gift Beastmode Ad-Free
7th August 2014, 11:55 PM |#12  
Harleydroid's Avatar
Senior Member
Flag The Fort
Thanks Meter: 983
I tried showbox and I really liked it but it comes up as a threat in any Antivirus app.
I really don't know much about it but would like to know more.
I just don't need any frauds getting my info off my phone.
If it's all good to use can anyone explain the permissions. Location and a few others kind of made me worry. Plus my GPS was searching the whole time I had the app open.
Thanks guys
26th August 2014, 09:04 AM |#13  
Junior Member
Thanks Meter: 0
I went to the wife setting and clicked forget for my wife connection then reentered the password and the problem was fixed
12th December 2014, 05:25 AM |#14  
Junior Member
Flag Hacienda Heights
Thanks Meter: 0
Show box up date error
I keep reading downloading it but once it's open I get a request to update to a newer version and get an update error message. If I click on a movie it says server error. Can someone please PM me a better download link! Much appreciated!
14th December 2014, 06:56 PM |#15  
scouse83's Avatar
Senior Member
Flag cheshire
Thanks Meter: 11
I get this same issue just mine says update error been doing it for past week pretty annoying to be honest
The Following User Says Thank You to scouse83 For This Useful Post: [ View ] Gift scouse83 Ad-Free
7th June 2015, 03:08 AM |#16  
Senior Member
Thanks Meter: 12
It's a network issue when I run vpn it loads perfectly. I use betternet app.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes