Remove All Ads from XDA
Honor View 10

Moto G 4G LTE

1,952 posts
Thanks Meter: 740
Post Reply Email Thread
2nd April 2015, 05:04 PM |#271  
Senior Member
Flag London
Thanks Meter: 9
MOTO G LTE - skipping to 5.1

interesting - no time scales though
14th June 2015, 09:24 PM |#272  
Junior Member
Thanks Meter: 0
Purple strip on screen then fades to black
Context: I am attempting to root the moto g xt1040 so I can install a cyanogenmod ROM on it.
I have unlocked the bootloader and dropped the CM file on the device.

I have also dropped the file on the phone.

Problem: When I run: >fastboot boot TWRP2.7.1.1-titan-motog-2014.img it works for a minute and then a purple stripe shows on the screen for a minute and then fades to black. If I restart it the stock version of Android loads. I am trying to get to the screen where I can update the SU to give root access. I downloaded and ran root-windows.bat but it doesn't seem to have worked although it reported successful.

There is a very similar issue here: // - but it hasn't been solved.

===update below===
I just made a lot of progress. Apparently before you flash recovery you need to transfer the file to the SD card. After I did that I ran the below:
C:\adb>fastboot flash recovery CWM-
I then booted into recovery mode and it worked. Now it should be simple except I somehow download a cyanogenmod that is for xt1034 instead of xt1040 so I'm off to correct that....
-Total Beginner with custom ROMs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes