FORUMS
Remove All Ads from XDA

[Q] proscan root

3 posts
Thanks Meter: 0
 
By sallanm, Junior Member on 3rd June 2014, 08:41 PM
Post Reply Email Thread
29th June 2015, 12:17 AM |#21  
Ian1331's Avatar
Senior Member
Thanks Meter: 179
 
More
Quote:
Originally Posted by maximumentropy

I don't think it will work in a terminal emulator because you need to run with uid 2000 (shell) for permission on the /data/local/tmp directory.

Yeah that's the issue I can't copy/move/push the file to that folder, as I do t have permission there. Tried mkdir the folder but same issue. Tried towelroot as well but this proscan tablet isn't supported. Ahh well. I'll try a couple different usb cables but I'm pretty sure it's the port. I wonder if it's just loose inside... Hmmm
 
 
6th December 2016, 09:20 PM |#22  
Junior Member
Thanks Meter: 0
 
More
Hi, sorry if dragging up an old thread is bad form.

I'm trying to root this device but I'm getting stuck at step 6 of the instructions in post #2.
I can see the device correctly in Win 10 Device Manager (it shows up as PLT7602G) and I'm getting the USB debugging connected notification on the tablet.
The device just isn't listed when I run "adb devices" from the cmd prompt from the adb directory.
Any ideas?

Thanks
19th January 2017, 01:51 PM |#23  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by maximumentropy

The tablet should now be fully rooted. Please let me know if you find any errors or if anything is unclear. I hope you find this useful!

Has anyone tested this on a Hipstreet 7DTB25?
8th March 2017, 07:58 PM |#24  
Junior Member
Thanks Meter: 0
 
More
firmware
Proscan PLT7602G
anyone has the firmware?
kindly share.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes