Remove All Ads from XDA
Honor 9 Lite

[Q] Is my SCH-i925 permanently bricked?

17 posts
Thanks Meter: 0
Post Reply Email Thread
6th January 2015, 07:11 PM |#11  
Thanks Meter: 0
Originally Posted by geekyhawkes

So totally non committal, but I managed to fix my Note 10.1 today I hope it works for you.

I had been trying to upgrade to android 4.4.2 using a custom rooted rom but got stuck in a boot loop with my only option as download mode (no CWM, no reset, nothing just bootloop download only).

As a last resort I downloaded a Note 10.1Android 4.0.4 pit file and flashed it from odin 3.07 (pit file selected, Auto Reboot ticked, Re-partition ticked, F.Reset Time ticked - everything else unticked). Flashed the pit file, let the tablet reset and then it picked up the android update as though all was fine. The device is now working fine and without issue.

The .pit file i used is attached. Cant promise it will work, but I hope you have the same luck I do.

I gave it a shot but I"m getting "No PIT partition found" or something like that when I try. What rom did you flash with the PIT file?
13th January 2015, 01:49 PM |#12  
Senior Member
Thanks Meter: 5
I flashed the PIT by itself without a ROM file. In my case I had a failed update to 4.4.2 ROM so was able to get the Note back by putting this PIT over the top of that flashed ROM.
12th February 2015, 04:32 PM |#13  
Junior Member
Thanks Meter: 1
fingers crossed
Sorry i missed this response im downloading pit now thank you so much for the post im hopeful and well be flashing it tonight this would be awesome if it works thank you for your time and reply
26th February 2015, 01:13 AM |#14  
Junior Member
Thanks Meter: 1
Any one can help? My tablet brick.
The Following User Says Thank You to pila2 For This Useful Post: [ View ] Gift pila2 Ad-Free
17th June 2015, 07:14 PM |#15  
Junior Member
Thanks Meter: 3
hard brick
i hard bricked my tablet too, i tried to send it for a jtag repair service but everyone said that this model doesn't have the required files to repair it using jtag. Any solution? It won't even turn on..

2nd July 2015, 09:15 PM |#16  
SammyNote23310.1's Avatar
Junior Member
Thanks Meter: 0
you have I925UVXAMD1 if you do can you post a link to download it?

QUOTE=bryancedwards;53765515]I have a similar situation where my VZW LTE i925 can only access download mode. I have tried flashing the stock firmware with the below results. I have sourced a PIT; however, when flashed it to fails. I have searched the forums for quite some time and I cant seem to locate anything solid that works. Can someone help me get this device up and running?

I have located the following files for the SCH-i925:
These files were found at

I have also downloaded stock firmware from
KIES_HOME_I925VRAMK1_I925VZWAMK1_1481643_REV00_use r_low_ship.tar.md5

I also have:
KIES_HOME_I925UVXAMD1_I925UUSCAMD1_1098858_REV00_u ser_low_ship.tar.md5

Nothing I do seems to work. I see a progress bar but invariablyNAND write fails at some point. Can anyone give some guidance? I know search is my friend but apparently I am very lost. Please help, thanks!

Below is the Odin error I receive when flashing the stock firmware from
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> KIES_HOME_I925VRAMK1_I925VZWAMK1_1481643_REV00_use r_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> boot.img
<ID:0/006> NAND Write Start!!
<ID:0/006> FAIL!
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)[/QUOTE]
3rd November 2016, 11:01 PM |#17  
Thanks Meter: 2
Originally Posted by Ura535

it was restored to its previous state,
through ATF Box

original post

Sir can you help to unbrick my tab plz?
I have got same problem like you
Can you help me in detail plz?
I will be grateful to you
Thanks anticipation
Post Reply Subscribe to Thread

brick, galaxy note 10.1, recovery, sch-i925

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes