Remove All Ads from XDA

[Q] Flat Battery → Charged → Stuck On Boot Screen.?

66 posts
Thanks Meter: 11
Post Reply Email Thread
Hey there ...

I'm asking because I don't know what's wrong.?

Battery went flat on me, so I charged it up as normal,
when I pressed the power button to boot up, that's as far as it went.?

I can get into Recovery ( TWRP, v2.3.2.3 ) fine, access to KB SD Card = Nill tho.?

Currently using a " Team EOS " ROM, happy to change to another ROM to fix this !!

Can anyone help or suggest anything.? What have I done wrong.?

Stuck On Boot Screen, TF101
1st July 2014, 02:58 AM |#2  
Lethal_1's Avatar
OP Member
Flag Brisbane
Thanks Meter: 11
Info 2 Tab boots now, but old apps still there after fresh Rom install.?
Wow, I must say ...
I am " very disappointed " that I did not get a reply sooner than now ...
With over 45 views & no replies.? Has no-one been in my situation, stuck on the boot screen.?
I do realize not "everyone" knows how to fix things, but still, I was surprised that I got no replies, very surprised!?

Only thru " guessing " what to do, I chose to try & flash another ROM on to fix it ...
Apart from having initial "memory-card" issues, I successfully copied over a rom of my choice!
I had to take the microSD out of the TF101, into a card reader, to copy over the Rom & Gapps!

With the Rom on the memory card, I pressed the power + down volume, waited for the text to appear, then pressed the up volume!
Once inside my TWRP Recovery, (backup already done) I chose "Wipe" from the choices expecting to wipe "everything! Hmmm...
I installed the Rom of my choice ( KatKiss ), wiped cache, wiped dalvik, pressed reboot & waited ... Success, it's now booting up!

Question : What happens IF I keep the install the way it is.? - Even tho thru rebooting, it did say "Android is updating... 56 or 121" etc ...
*** After it all settled down, I noticed that ALL my apps etc, were ALL still there.? - What have I done wrong.? Why are all my apps still there.?
Am I safe to keep this install ... OR ... Do I do a fresh install (which I prefer & was expecting)!! What step did I miss, please tell me, I need to know!
10th July 2015, 09:38 AM |#3  
Lethal_1's Avatar
OP Member
Flag Brisbane
Thanks Meter: 11
Question Still NOT Booting Up! → Still Stuck On Boot-Screen.??
Can someone PLEASE help me.?
... I'm still stuck on this Boot Screen ...

Battery did go flat again, charged it up,
& when I rebooted it back up, I got the original boot screen & went no further.? WHY.?

I still need help on getting my Tablet setup "correctly", as obviously I'm doing something wrong.?
All ROM's install, but NEVER gets past the boot screen.? WHY.? Is there a step I'm missing.? Please tell me !!

I did do yet another complete "factory reset" ...
I then proceeded to do ALL WIPES - IE; Dalvik Cache , System , Cache , Data - Installed ROM (KatKiss-KitKat #036), install Gapps, wipe Dalvik & Cache, reboot ..
Apon rebooting, I get THE SAME SCREEN.? - Again, WHY.? - What the hell am I doing wrong.? - The message says "Install Successfull" .. Why doesn't it boot up.?
16th July 2015, 05:02 PM |#4  
Junior Member
Flag Munich
Thanks Meter: 0
Hello there,

well, I had some Problems with my TF101 too. So.. maybe I am able to help you.

First of all: Are you able to connect your Device with your PC?
APX working?
ADB working?

Dont know if I am able to response very soon, so please feel free to look at my "Problem" Thread and what I have done or how I solved it:

Post Reply Subscribe to Thread

asus, stuck, tf101, transformer, twrp

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes