FORUMS
Remove All Ads from XDA

[APP][MOD]OGYouTube v3.5 Downloader, Popup/Background/ScreenOff Playback [STOPPED]

354 posts
Thanks Meter: 5,291
 
Post Reply Email Thread
Announcement from OsamaGhareeb: YouTube (Downloader, Popup, Background & ScreenOff playback)
8th September 2015, 09:13 AM |#3151  
Senior Member
Thanks Meter: 105
 
More
So recently I switched to cm11 for a min but then went back to my main rom an even did a clean install an re-installed the mods an OGyoutube an I get a force close when trying to download an even on pop up player it'll close an I've used this before with no problems any suggestions? Thanks!
HTC desire 510 (Vm)
Raptor rom Gpe V2
Twpr 2.8.6

Sent from my 0PCV1 using XDA Free mobile app
8th September 2015, 02:45 PM |#3152  
Member
Thanks Meter: 8
 
More
App crashes when attempting to download video. Any suggestions?
8th September 2015, 04:10 PM |#3153  
Oktasus's Avatar
Senior Member
Thanks Meter: 12
 
More
When I go to the og page with my phone I see only the left side of the page,I used two different browser, the other thing, on the page says that downloading mp3 did work but for me it did not I any version, does some one know when the new one would be released and if this will be fix? Sorry for my bad English
8th September 2015, 05:46 PM |#3154  
FPSUsername's Avatar
Senior Member
Thanks Meter: 964
 
Donate to Me
More
Quote:
Originally Posted by barty22

Are you saying 2.6.4 works fine for you with OGY?
That's what I would assume too, no need to use older version for OGY (though I don't have the time to properly investigate)

Yes, I use 2.6.4 and OGY (xposed) v1.0
8th September 2015, 06:04 PM |#3155  
robot_head's Avatar
Senior Member
Flag las vegas
Thanks Meter: 614
 
More
Quote:
Originally Posted by bigjay1114

App crashes when attempting to download video. Any suggestions?

Same issue... It will download some but alot of force closes during decrypting

Sent from my SAMSUNG-SGH-I337 using XDA Free mobile app
8th September 2015, 09:06 PM |#3156  
Daxxer2007's Avatar
Senior Member
Thanks Meter: 154
 
More
Quote:
Originally Posted by robot_head

Same issue... It will download some but alot of force closes during decrypting

Sent from my SAMSUNG-SGH-I337 using XDA Free mobile app

+1

Sent from my SM-N920T using Tapatalk
9th September 2015, 04:47 AM |#3157  
JohnLouise's Avatar
Senior Member
Gapan
Thanks Meter: 55
 
More
Can't download, got an error.
9th September 2015, 08:15 AM |#3158  
Senior Member
Flag Denver, CO
Thanks Meter: 172
 
More
Quote:
Originally Posted by kude87

Had this working on a lollipop custom rom without issue, went back to my 4.4.4 stock rooted base and I can't install it. Not using xposed either, just the root/non root version. Tried copying it as a system app and setting permissions. Unknown sources are checked in setting too, original youtube is gonzo. Any advice? I don't see where I'm doing anything differently than when I was on my custom rom.

Sent from my Droid Maxx

Any help please? Still cannot install this app. Fails every time. Tried everything I know. Stock rooted 4.4.4 Motorola Droid Maxx.

Sent from my Droid Maxx
9th September 2015, 02:38 PM |#3159  
OnMy2ndGP's Avatar
Senior Member
Flag MD
Thanks Meter: 146
 
More
I give up. I install the two files for the "Xposed User" and can never sign in. I then delete everything related to this mod, reboot, then install the four files for the "Root/Non Root User" and can't comment on videos.

WTF

Sent from my LG-D851 using Tapatalk
9th September 2015, 06:40 PM |#3160  
robot_head's Avatar
Senior Member
Flag las vegas
Thanks Meter: 614
 
More
Resolved:::disable youtube adaway in xposed!!! Downloads work again!!

Sent from my SAMSUNG-SGH-I337 using XDA Free mobile app
9th September 2015, 11:28 PM |#3161  
Geo_Tech's Avatar
Senior Member
Flag Blackbush
Thanks Meter: 151
 
More
Quote:
Originally Posted by robot_head

Resolved:::disable youtube adaway in xposed!!! Downloads work again!!

Sent from my SAMSUNG-SGH-I337 using XDA Free mobile app

The problem is for users that didnt have youtube adaway too... Thought that after updating my Google play services that the problem is gone but that wasnt the solution either. There is something else that is wrong some vids can be decoded and some can not for me now. I cant figure out why this is happening i downgraded to 0.9 where i didnt had any problems but the problem remains in that version too. So i prosume that is something that google has done on some of her vids (?)

Hope in the next update all is fine again cause this is the best alternative youtube player for me!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes