Remove All Ads from XDA

No MMS after 4.4.2

27 posts
Thanks Meter: 2
By EMitch, Junior Member on 6th March 2014, 04:28 AM
Post Reply Email Thread
29th August 2014, 06:36 AM |#71  
Thanks Meter: 5
Originally Posted by cellphone2014

After downloading the update it was not working. I changed the APN type to default,mms and now it works like a charm.

this worked for me on my second htc one , smh the other one that i did viperone and fixed mms crapped out on me sunday and htc sent me a new one and instead of doing all the viperone stuff i did this and it worked thanks
25th March 2015, 07:53 PM |#72  
Junior Member
Thanks Meter: 0
Smile i found the problem
It took me days to figure this out but I did.....

I have simple mobile this worked for me .

Apn name:SIMPLE Mobile

Mmsc: find your providers Mmsc settings mines is simple mobile.
Remember the kicker is mainly your apn type fix that to the settings I put below.

Now this is the the code that fixes the problem

Go to APN. Type and enter this .

APN Typeefault,Supl,mms,dun

After this is all complete , press save apn and make sure the option is clicked under simple mobile or whatever your provider is and make sure mobile data is turned on....

And before you know it put your phone down and watch the magic hover over the phone lol.. mms works now!! It worked for me.

Message me or post here if you have any questions.

Have a great day.

Everything else don't touch leave as is

Go to settings
14th October 2015, 09:08 PM |#73  
grafik2's Avatar
Senior Member
Thanks Meter: 20
What about for regular AT&T ??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes