FORUMS
Remove All Ads from XDA

[APP][2.3+] Lux Auto Brightness

599 posts
Thanks Meter: 669
 
By Cyb3rGlitch, Senior Member on 19th October 2012, 12:58 PM
Post Reply Email Thread
5th October 2015, 04:45 PM |#1981  
Junior Member
Thanks Meter: 0
 
More
Sorry, edited as this was not the issue.

I wanted to install Luz onto a Samsung Tab Pro, but Play Store says Lux is incompatible with all my devices.

Turns out this is only if I browse the website. If I search in Google Play I can download, install and run Lux on my Tab Pro without any issues.
14th October 2015, 07:42 AM |#1982  
Quote:
Originally Posted by ghettocruiser

Ive been picking through this massive thread, but not sure my answer is out here. I am not relying on my light sensor, or my camera for detecting light. My tablet is installed in my dash so that only the screen is visible.

I thought I could set this up so that at sunset it reduces brightness to a predetermined level, then at sunrise it goes to my daytime level.

I tried messing with the profiles, set my day to 100%, and my night to 0%. Set my manual sunrise/sunset times, set to wake update, and smart adjust. Today I turned it on, and it was still at 0, and didn't go to 100 until I hit day profile.

What am I doing wrong? Again, I want to pretend I dont have any way to detect ambient light.

Thanks!

Justin

Edit: was really hoping this app would do what I needed. I can't seem to make it switch profiles on its own. I've just reinstalled tasker and have it switching between a day/night setting. Super easy. Keeping lux on my phone though. Still would like to know if it's possible!!

You must enable Automatic night mode.
In settings;
Night/astro mode
Enable Night mode
Tick Automatic night mode
And disable night mode again. (Dont worry, app keep on this settings)

It is worked for me. 👍

---------- Post added at 08:42 AM ---------- Previous post was at 08:39 AM ----------

Quote:
Originally Posted by WuddaWaste

"Smart" profile is not working correctly for me. It does not switch between day and night. I'll get the wrong profiles at the wrong times.

Device: Mlais M52 Red Note
OS: Android 5.0
Kernel version: 3.10.31\[email protected] #2\Tue Jul 21 14:01:59 CST 2015

I changed my latitude and longtutide manually. (Try google)

Then,

You must enable Automatic night mode.
In settings;
Night/astro mode
Enable Night mode
Tick Automatic night mode
And disable night mode again. (Dont worry, app keep on this settings)

It is worked for me. 👍
The Following User Says Thank You to yerebakan For This Useful Post: [ View ] Gift yerebakan Ad-Free
14th October 2015, 07:10 PM |#1983  
Junior Member
Thanks Meter: 3
 
More
I ended up ditching that phone, but your answer totally makes sense. Can't believe I didn't think to double-check it. Cheers, mate! Thank you!
15th October 2015, 01:11 AM |#1984  
Junior Member
Thanks Meter: 0
 
More
Hello guys!
Could you please help.
I need one of the following features:
v 1.99.9 What's in this version : (Updated : Jul 15, 2014)
- System autobrightness enabled during calls
- Option to shake at lockscreen to increase brightness
But it not works. When I get an incoming call, the brightness of the screen is very dark, and I do not see who is calling. How to fix it?
I use Infocus M2 with KitKat.
15th October 2015, 03:21 PM |#1985  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by yerebakan

You must enable Automatic night mode.
In settings;
Night/astro mode
Enable Night mode
Tick Automatic night mode
And disable night mode again. (Dont worry, app keep on this settings)

It is worked for me.

---------- Post added at 08:42 AM ---------- Previous post was at 08:39 AM ----------



I changed my latitude and longtutide manually. (Try google)

Then,

You must enable Automatic night mode.
In settings;
Night/astro mode
Enable Night mode
Tick Automatic night mode
And disable night mode again. (Dont worry, app keep on this settings)

It is worked for me.

Stupid question... But in order for this to work automatically, does it have to be set to "SMART" update? And leaving it "On Wake" is ok too?

Thanks! I hope this works! One less thing tasker has to do!

Justin
15th October 2015, 04:12 PM |#1987  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by yerebakan

@ghettocruiser

I don't know this before. Because I have been using Lux for 2 weeks.
I use options; Smart and Dynamically.

Thanks for the reply. I think "Smart" is the important setting. I need mine to be "On Wake" because my tablet is either on, or in deep sleep. No feedback to the light sensor to use for dynamic adjustment anyway.

I will test this out and see how it goes!

Justin
The Following User Says Thank You to ghettocruiser For This Useful Post: [ View ] Gift ghettocruiser Ad-Free
15th October 2015, 04:56 PM |#1988  
Senior Member
Thanks Meter: 142
 
More
night mode is disaster....... turn it on and phone goes black.....can't use
it
because you can't see anything

had to do full wipe and install.......

not installing again......... can't afford to touch 3 stars accidentally and phone become unusable again......

dev hasn't answered why this is happening.....
any o one any ideas...... apart from looking for refund

im on a note 5. ....
15th October 2015, 07:41 PM |#1989  
Junior Member
Flag Chelyabinsk
Thanks Meter: 6
 
More
Good!
15th October 2015, 07:53 PM |#1990  
Senior Member
Thanks Meter: 142
 
More
Quote:
Originally Posted by Kralge

Good!

great help thanks
17th October 2015, 03:15 AM |#1991  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by yerebakan

@ghettocruiser

I don't know this before. Because I have been using Lux for 2 weeks.
I use options; Smart and Dynamically.

Thank you thank you!! This worked great. I kind of liked using tasker because I could custom tailor the times. But having it work without tasker is nice and smooth.

Thanks again!

Justib
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes