Remove All Ads from XDA
Honor View 10

Flashing Xolo A500s IPS - Bootloop Problem

1 posts
Thanks Meter: 0
By Mangesh_V_K, Junior Member on 25th June 2014, 07:07 AM
Post Reply Email Thread
17th October 2015, 12:18 PM |#11  
Junior Member
Thanks Meter: 0
I need some, actually a lot of help from you guys.
So the story goes like this, I rooted my Xolo q610 using framaroot, then it was working fine for 2-3 Weeks, then suddenly System.UI stopped working, battery was discharging very fast. I figured out that it is something OS problem. So, I decided to flash a new rom into it.
So I installed CWM recovery which is still working.. and done all the steps like Wipe Data/Cache/System/Dalvik etc. and flashed tIctActOe into it . Installation was complete but when I rebooted it stuck on bootloop.(Was not proceding from the first Xolo logo) . then I tried with some other custom roms as well, once with formatting the complete sd card and putting color os and it's ips patch in it and installing it. but same result.
I tried connecting it with pc but it was not detecting the phone, SP flash tool was no help here. I installed Xolo USB drivers as well.
Now I don't know what to do.. If the custom roms are working on other same model, why not mine? Is there any way to solve it? What might be the problem?
Please Help.

Summary:- My Xolo q610 is stuck on bootloop even after following all the steps of flashing.
21st July 2017, 07:04 AM |#12  
Junior Member
Thanks Meter: 0
My phone is hard bricked and stuck on logo.
Actually my phone is bricked.
When i trying to flash the stock rom i can't .

There an error msg shows.

Storage type mismatched.

Pls help me if anybody can .....
Post Reply Subscribe to Thread


Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes