FORUMS
Remove All Ads from XDA

[Q] Lock Screen Options Greyed Out After 4.4.2 Update

2 posts
Thanks Meter: 1
 
By JustWulf.com, Junior Member on 14th May 2014, 08:12 AM
Post Reply Email Thread
I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:
  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-14-01-09-22.png
Views:	1203
Size:	231.4 KB
ID:	2742846   Click image for larger version

Name:	Screenshot_2014-05-14-01-08-05.png
Views:	1223
Size:	161.2 KB
ID:	2742847  
 
 
14th May 2014, 08:59 AM |#2  
Senior Member
Thanks Meter: 395
 
More
Quote:
Originally Posted by JustWulf.com

I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:

  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?


Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.
The Following 3 Users Say Thank You to mjh68 For This Useful Post: [ View ] Gift mjh68 Ad-Free
14th May 2014, 10:18 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mjh68

Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.
The Following User Says Thank You to JustWulf.com For This Useful Post: [ View ] Gift JustWulf.com Ad-Free
14th May 2014, 12:03 PM |#4  
Senior Member
Thanks Meter: 395
 
More
Quote:
Originally Posted by JustWulf.com

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.

your welcome ! Glad it worked and got you up and running
The Following User Says Thank You to mjh68 For This Useful Post: [ View ] Gift mjh68 Ad-Free
14th May 2014, 02:11 PM |#5  
Member
Flag Potsdam, NY
Thanks Meter: 6
 
More
Clear credentials is grayed out for my phone. Any solution to that?
14th May 2014, 02:54 PM |#6  
fletch33's Avatar
Senior Member
Thanks Meter: 396
 
More
as a side not for those of you with root still you can make any of your widgets full size upon waking the phone on the lock screen which is pretty cool. you use a module for Xposed called Maximize Widgets

19th October 2014, 12:16 AM |#7  
Junior Member
Thanks Meter: 0
 
More
answer
Quote:
Originally Posted by nyeazyone

Clear credentials is grayed out for my phone. Any solution to that?

It looks like you have most likely encrypted your SD card, which forces you to have security installed. Go into settings>storage and uncheck phone storage encryption and sd card encryption and see if that resolves your issue.
16th August 2015, 07:44 PM |#8  
Senior Member
Flag St.Gallen
Thanks Meter: 9
 
More
guys i have the same problem,i can't find a solution i have cleared the credentials cache and no solution
6th November 2015, 06:19 PM |#9  
del1701's Avatar
Senior Member
Flag SE London
Thanks Meter: 93
 
More
Quote:
Originally Posted by mjh68

Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.

Thanks for the tip, I've had the same problem with my S6 edge plus and I was pulling my hair out over it but this worked 😃👍
13th August 2016, 08:30 AM |#10  
Member
Thanks Meter: 2
 
More
mine credentials are also grayed out on Galaxy S3 LTE 4.4.4. and i dont have a password active and i also added a password to sdcard and i decrypt it after and changed back to swipe. i also disabled all device administrators as well. my phone was optus until i unlocked the network. (mines Rooted as well) the thing is, my lock screen widgets, custom msg, and Multiwindow is locked and the widgets is the most important, but i cant get them if my credentials are locked out.

plz help. i just got this phone (was some randoms but because the person didnt need i got.)
20th August 2016, 12:12 PM |#11  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by dragonkiller96

mine credentials are also grayed out on Galaxy S3 LTE 4.4.4. and i dont have a password active and i also added a password to sdcard and i decrypt it after and changed back to swipe. i also disabled all device administrators as well. my phone was optus until i unlocked the network. (mines Rooted as well) the thing is, my lock screen widgets, custom msg, and Multiwindow is locked and the widgets is the most important, but i cant get them if my credentials are locked out.

plz help. i just got this phone (was some randoms but because the person didnt need i got.)

Dont Worry i fixed it, but i think people should try this any. what was happening was my Galaxy s3 was in Easy Mode for somereason what that does is disables Lockscreen options like widgets and Multi-window, so if the credentials dont work, see if you have Easy Mode on, because after 2 weeks of frustration, disabling Easy Mode fixed it for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes