FORUMS
Remove All Ads from XDA
Honor 9 Lite

[Q] IMEI Writting

74 posts
Thanks Meter: 10
 
Post Reply Email Thread
Good day People,

I don't want to beat around the bush so, I installed customROM works fine. then I reverted back to stockROM then IMEI is gone.
I tried the Engineering mode thing, I tried multiple IMEI Writers non of them works for me. I always have this error "meta mode entry fail" for some reason I don't know what to do.

I do have an MTK Based phone its dual Sim.
MT6582
Cherry Mobile Fuze Q390

Can someone help me. I don't know if I am on the right thread but it says ask anything.

Thanks in Advance.
 
 
30th March 2014, 05:27 AM |#2  
hnkotnis's Avatar
Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 517
 
More
Quote:
Originally Posted by phaw16

Good day People,

I don't want to beat around the bush so, I installed customROM works fine. then I reverted back to stockROM then IMEI is gone.
I tried the Engineering mode thing, I tried multiple IMEI Writers non of them works for me. I always have this error "meta mode entry fail" for some reason I don't know what to do.

I do have an MTK Based phone its dual Sim.
MT6582
Cherry Mobile Fuze Q390

Can someone help me. I don't know if I am on the right thread but it says ask anything.

Thanks in Advance.

Try this
http://forum.xda-developers.com/show....php?t=2400829

Press Thanks if helped.
30th March 2014, 12:20 PM |#3  
phaw16's Avatar
OP Member
Flag Valenzuela City
Thanks Meter: 10
 
More
Quote:
Originally Posted by hnkotnis

Try this
http://forum.xda-developers.com/show....php?t=2400829

Press Thanks if helped.



I WHOLE formatted my Cherry Mobile Fuze Q390 (MT6582) with SP Flash Tool. Then I flashed the official firmware of this device with SP Flash Tool. I don't have any backups because I am reverting to stock. Now the phone works fine but it does NOT detect the SIM card. Also, the IMEI is shown as "INVALID" for both SIM slots when I input *#06#. When I try to fix IMEI from MTK Droid Tools it shows (ERROR : pttycmd1 device NOT found!). Also, MTK Droid Tools shows (Baseband V -----). I am sure the problem is that when I formatted the phone it wiped the NVRAM region too. So the device has no baseband or radio files right not and also the data/nvram/md folder has nothing in it. Although, WiFI still works perfectly except the annoying NVRAM Warning that I kept on seeing when ever that I wanted to connect to a network. Now the official firmware of Cherry Mobile Fuze Q390 does not contain any nvram.bin file. It does contain the BPLGU file but I can't seem to modify IMEI with SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. I tried using the MTK Engineering mode mode also and tried to write it using the AT+ code but it keeps on saying failed to send command. Probably the SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. only modify the IMEI when the baseband or radio files are already present on the phone. So I think the only way out for me is to flash a nvram.bin using SP Flash Tool or Flash nvram.bin+nvram.tar to MTK Droid Tools which I don't have. Any ideas whether I am on the track or not? If I am, then how can I get the IMEI back on my phone. As you people can see that I have tried a lot of things, so please suggest/advice accordingly and any help would be greatly appreciated.
17th September 2014, 09:05 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by phaw16

I WHOLE formatted my Cherry Mobile Fuze Q390 (MT6582) with SP Flash Tool. Then I flashed the official firmware of this device with SP Flash Tool. I don't have any backups because I am reverting to stock. Now the phone works fine but it does NOT detect the SIM card. Also, the IMEI is shown as "INVALID" for both SIM slots when I input *#06#. When I try to fix IMEI from MTK Droid Tools it shows (ERROR : pttycmd1 device NOT found!). Also, MTK Droid Tools shows (Baseband V -----). I am sure the problem is that when I formatted the phone it wiped the NVRAM region too. So the device has no baseband or radio files right not and also the data/nvram/md folder has nothing in it. Although, WiFI still works perfectly except the annoying NVRAM Warning that I kept on seeing when ever that I wanted to connect to a network. Now the official firmware of Cherry Mobile Fuze Q390 does not contain any nvram.bin file. It does contain the BPLGU file but I can't seem to modify IMEI with SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. I tried using the MTK Engineering mode mode also and tried to write it using the AT+ code but it keeps on saying failed to send command. Probably the SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. only modify the IMEI when the baseband or radio files are already present on the phone. So I think the only way out for me is to flash a nvram.bin using SP Flash Tool or Flash nvram.bin+nvram.tar to MTK Droid Tools which I don't have. Any ideas whether I am on the track or not? If I am, then how can I get the IMEI back on my phone. As you people can see that I have tried a lot of things, so please suggest/advice accordingly and any help would be greatly appreciated.

Hello can you provide me a link where i can download cherry mobile fuze stock firmware thanks you very much
3rd December 2014, 11:30 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by phaw16

I WHOLE formatted my Cherry Mobile Fuze Q390 (MT6582) with SP Flash Tool. Then I flashed the official firmware of this device with SP Flash Tool. I don't have any backups because I am reverting to stock. Now the phone works fine but it does NOT detect the SIM card. Also, the IMEI is shown as "INVALID" for both SIM slots when I input *#06#. When I try to fix IMEI from MTK Droid Tools it shows (ERROR : pttycmd1 device NOT found!). Also, MTK Droid Tools shows (Baseband V -----). I am sure the problem is that when I formatted the phone it wiped the NVRAM region too. So the device has no baseband or radio files right not and also the data/nvram/md folder has nothing in it. Although, WiFI still works perfectly except the annoying NVRAM Warning that I kept on seeing when ever that I wanted to connect to a network. Now the official firmware of Cherry Mobile Fuze Q390 does not contain any nvram.bin file. It does contain the BPLGU file but I can't seem to modify IMEI with SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. I tried using the MTK Engineering mode mode also and tried to write it using the AT+ code but it keeps on saying failed to send command. Probably the SN Write Station, Maui META 3G, IMEI&SN Writer V1.5.3 and etc. only modify the IMEI when the baseband or radio files are already present on the phone. So I think the only way out for me is to flash a nvram.bin using SP Flash Tool or Flash nvram.bin+nvram.tar to MTK Droid Tools which I don't have. Any ideas whether I am on the track or not? If I am, then how can I get the IMEI back on my phone. As you people can see that I have tried a lot of things, so please suggest/advice accordingly and any help would be greatly appreciated.

hey dude .did your phone fix??
7th November 2015, 06:31 PM |#6  
Junior Member
Thanks Meter: 0
 
More
a114 user mt6582
hi dude did u resolve that ..now i got that problem man ..the thing which happend to u turned to me just formatted completley and now suffering...searching solutions for two days....jus tell me if u find the solution dude ... email to nandhu.crab14@gmail.com
19th November 2015, 03:55 AM |#7  
Junior Member
Thanks Meter: 0
 
More
we have a same problem.
20th November 2015, 10:32 AM |#8  
Junior Member
Thanks Meter: 0
 
More
I fixed my phone (FUZE) ... .
just flash the phone in Firmware with "SEC_RO" file.
6th February 2017, 04:37 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Fix IMEI, at least for MT6589 Gigabyte GSmart Aku A1 (if *#06# show Invalid IMEI):
Call *#*#3646633#*#* Engineer mode, Connectivity, CDS Info, Radio Info,
Phone 1: AT+EGMR=1,7,"myIMEI" <send>
Phone 2: AT+EGMR=1,10,"myIMEI2" <send>
29th August 2017, 05:36 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Hello @phaw16, @nandhu.crab19 : Can you resolve that problem?
I have the same here my phone is Blu Dash 5.5 D470u with mt6582 processor.

The meta mode is failed to connect. Drivers are ok.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes