Remove All Ads from XDA

I rooted and updated, now it won't turn on...

1 posts
Thanks Meter: 0
By GRIMRIPPER3, Junior Member on 19th April 2014, 06:08 PM
Post Reply Email Thread
Hey guys, So I just recently rooted my phone. I own the LG G2 Verizon version. So after I rooted, I went along and froze the verizon bloatware and did some other things that you can do with a root. Today, I found out that KitKat came out for my phone and I went along and updated it without thinking about it. Now I tried to install it and it said rebooting phone. Now when I try to turn on my phone, it gives me the lg symbol for a second, then turns off. Also, when I plug it into my computer then try to turn it on, It gives me about 10 drives that it tells me I have to format. Any help would be appreciated, thanks!
20th April 2014, 08:12 PM |#2  
Texas_T-Bolt's Avatar
Senior Member
Flag Bryan
Thanks Meter: 13
Can u get into recovery mode and restore ur back up u made?

Sent from my VS980 4G using XDA Premium 4 mobile app
20th April 2014, 11:50 PM |#3  
Senior Member
Flag Edmonton, AB
Thanks Meter: 62
Donate to Me
I had a similar problem to you, where it boots and flashes the LG logo for a second before disappearing.
You should still be able to access recovery, it's just harder to time. As usual, hold power and volume down until the LG logo comes up (in that second), immediately let go and hold the power and volume down buttons again. It should proceed as normal and ask you to factory reset. Hit power button a few times, and then recovery should boot up.
If you installed TWRP before hand, which, I hope you did, go to the terminal command, and type
dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota
Triple check your typing. You can potentially brick your phone typing it wrong.
After hitting enter and letting it do it's stuff, just reboot like normal.

This method worked for me, it came from (and all credit goes to him):

I haven't tried the adb way, but should be the same.

Let us know how it goes.
Best of luck!
23rd November 2015, 09:48 AM |#4  
Junior Member
Thanks Meter: 0
hey guys i rooted my karbon titanium match 2 s360 then i downloaded my system update and it asked me to reboot my phone i did but now its starting i keep pressing the power button but nothing happens
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes