Remove All Ads from XDA

GoClever I5

201 posts
Thanks Meter: 91
Post Reply Email Thread
Hi amazing devs,

I’m trying to root my new device by few days. I can’t do it. So I have request about help with that. In previous firmware worked Framaroot, but I want stay in new one because there is a big difference with previous. I’m looking for solution already the third day. I was looking for at this forum&others and with using google translator the Russian and Chinese forums.

I will try to describe all:

Phone: GoClever Insignia 5 (Polish smartphone, made in China (of course))
Android: Android JB 4.2.1
Recovery: <3e> stock
CPU: MT6589T Cortex A7 (ARMv7)
GPU: PowerVR SGX544 @ 357 MHz
ROM with which I have the problem:
Alone Boot.img:
Scatter from
Scatter from MtkDroidTools:
À propos– with this tool, there is a problem:

--->>> Connect to device <<<---
ATTENTION! File /system/recovery-from-boot.p which restore factory recovery in case of phone switching on in a normal mode Is Found!

recovery-from-boot.p :
Block info:

*.pk8 and *.pem: (the same – .pem check with \META-INF\com\android\otacert & .pk8 check with ‘keytool –printcert –file CERT.RSA’)
I’ve a win7pro & Ubuntu 13.10 64bit, on both installed drivers, adb, etc. I tried a lot of different tools and packages. I can prepare flashable package to CWM recovery, but to <3e> I can’t. I can’t mount system and every time ‘installation aborted’.
I don’t know what I can write more…

Maybe someone can help me and another users
Any idea?
Thanks in advance and sorry for my English
17th January 2014, 05:32 PM |#2  
baran0119's Avatar
OP Senior Member
Flag Cracow/Sanok
Thanks Meter: 91
Donate to Me
Tools which I tried:
-SuperOneClick v2.3.3
-Cydia Impactor
-OneClickROOT 3.7
-Rootx For android
-Kingo Android ROOT
-Automated Android Root Access Granter 2.00
-some Chinese
And besides, a lot of different packages via recovery and always installation aborted
28th November 2015, 12:26 AM |#3  
Junior Member
Thanks Meter: 0
I still have that tin can. Don't know if I should be worried or what. Rooted, JB 4.2.1, modded, Carliv touch recovery 2.2 (CWM Simply nightmarish.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes