Remove All Ads from XDA

Can't write to extsd??? **FIXED**

313 posts
Thanks Meter: 91
By evilbeef54, Senior Member on 13th April 2014, 05:08 AM
Post Reply Email Thread
5th August 2015, 08:19 PM |#71  
Rakuu's Avatar
Senior Member
Thanks Meter: 811
Originally Posted by metalfan78

It wasn't fixed because Google doesn't see that as a broken function, unfortunately. As far as I know, you need to be rooted. There is an app called SDfix (or something like that), not sure if root is needed or not.

You can do it without root but the app needs to request it.

Sent from my Tw5ted SM-G900A using Tapatalk
The Following User Says Thank You to Rakuu For This Useful Post: [ View ] Gift Rakuu Ad-Free
12th December 2015, 08:54 AM |#72  
itbedave's Avatar
Flag Monroe, Ohio
Thanks Meter: 4
FWIW - I just did this using the SDFix app on my stock rooted S5 and it works. The KEY here is to REBOOT YOUR DEVICE after using the SDFix app!

After I ran the app and checked Titanium Backup again to see if I could write to SD, it still said the folder was not writeable. So I downloaded Root Explorer and tried to do it the manual way, but found the xml file was properly changed - which was curious. So why wasn't it working?

That's when I decided to reboot.

After rebooting, all works now as expected! Hope this helps someone!
The Following User Says Thank You to itbedave For This Useful Post: [ View ] Gift itbedave Ad-Free
12th December 2015, 08:25 PM |#73  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,694
Does this work with marshmallow?

Sent from my XT1575 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes