Remove All Ads from XDA

[Q] Asus Google Nexus 7 2013 DEB "razorg" boot loop error

1 posts
Thanks Meter: 0
By darkestrose, Junior Member on 17th May 2014, 08:16 AM
Post Reply Email Thread
Dear all,

First of all, I do know that this is a common question, but dear moderators, please hear me out. I tried nearly all the suggestions that were posted on similar threats, but none of it worked, and I'm just so fed up. I desperately need help.

As I've said in the topic, I have a Asus Google Nexus 7 2013 LTE version, and about a week ago, I put my table off, and when I put it on again, it was stuck in a boot loop (I had Kit Kat on the device, so the 4 circles that come together at the start, it would just stay there until the battery went dead). I hadn't rooted the device, nor had I I installed any custom firmware.

Anyway, that's the times that I started to look for solutions. I found that I could boot into the bootloader mode, and go to recovery. Once in recovery, I tried the most basic solution of wiping data/factory reset, wiping cache, but when I restarted the system, same boot loop error! Then I tried to flash the Google factory image. Yup, sure enough it flashes, but the boot loop is still there! At the end of my despair, I tried to flash two different customer firmware zip files through ADB sideload, and even with those, the boot loop is still there!

Please, can anyone help me and give me a hint toward the right direction? I live in a country where the Google Nexus tab devices aren't available, and since I got the tablet from a relative in Australia, I can't send it back there. Anyway, since I've unlocked the tab, I don't think it's ethically correct to lock it again and send it to Google.

I know that this has to be a problem with the software of the devices since it's charging is going well, and the bootloader/recovery all work fine, just that whatever I seem to the, the boot loop won't go! Here are a few details that I get when I go to the bootloader

2. VARIANT - deb 32G
3. HW VERSION - rev_e
5. BASEBAND VERSION - DEB-G00_2.37.0_1024
7. SIGNING - yes
8. SECURE BOOT - enabled
9. LOCK STATE - unlocked (had to unlock to go ahead with what I've explained above)

So yeah, is there anyone who can help me? I truly am in a fix!

Darkest Rose
21st May 2014, 10:54 PM |#2  
Junior Member
Thanks Meter: 4
I have the same problem. Please someone help us.

Inviato dal mio GT-I9300 utilizzando Tapatalk
22nd May 2014, 12:38 AM |#3  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 437
Originally Posted by Mirothan

I have the same problem. Please someone help us.

Inviato dal mio GT-I9300 utilizzando Tapatalk

If you're bootloader is unlocked then flash the factory images. This should fix your problem.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
22nd May 2014, 07:54 AM |#4  
Junior Member
Thanks Meter: 4
I tried to flash stock Image and flash a custom rom, but didnt work . Then I tried the softbrick Fix from the nexus toolkit, same result. My nexus is stuck on the bootanimation. I dont know what to do.

Inviato dal mio GT-I9300 utilizzando Tapatalk
14th December 2015, 05:44 AM |#5  
Junior Member
Thanks Meter: 0
Anyone find a fix for this? I am in the same boat!
15th December 2015, 02:40 PM |#6  
Junior Member
Thanks Meter: 0
Im stuck on a nearly same problem... but mine is a bit more..... complicated.

Have you tried booting into fastboot mode and clear all the data by yourself ?
Afterwards you could flash the factory default image back on.

Just a guess and im new to this topic !
Do you have your bootloader unlocked ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes