Remove All Ads from XDA
Honor View 10

[Q] I need HELP With my Asus Memo Pad ME172V Softbrecked

2 posts
Thanks Meter: 0
By hamadakhalaf, Junior Member on 4th February 2014, 01:58 PM
Post Reply Email Thread
Hello XDA Guys,

I have my Memo Pad ME172V broken while I was trieng to Root it and I have used the command "adb reboot bootloader"
so it went down and did not came back again
when I start it it goes directly to this screen " No USB cable connected"

and when I connect it to My PC I find in device manager uninstalled device "WM8950 USB Device"

I tried to install a driver for it it only accept Android ADB driver and APX driver but not running as one so I can not use ADB command with it or APX mode

After I install the driver the logo on the screen changes to a green android man with a yellow helmet and written "Ready for download"

I tried everything I know till now

Using power and volumes button in many different combinations
also tried to use Easyflash
changing the USB windows Driver
but no luck at all


Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	653
Size:	114.5 KB
ID:	2558470   Click image for larger version

Name:	3.jpg
Views:	660
Size:	229.9 KB
ID:	2558473   Click image for larger version

Name:	2.jpg
Views:	684
Size:	172.1 KB
ID:	2558474  
17th February 2014, 06:01 PM |#2  
Flag Perth
Thanks Meter: 2
Same issue here man - a friend has given me theirs to try and fix. Did you sort it out?

I've tried multiple Fastboot drivers, but fastboot devices doesn't see anything.
21st February 2014, 09:49 PM |#3  
OP Junior Member
Thanks Meter: 0
Any Help From XDA Profissionals
Hey Guys, any one here Can help Me
25th March 2014, 02:12 PM |#4  
Junior Member
Thanks Meter: 0
I am not an expert, but does the device still recognise external SD?
If so, maybe this will work:
1. Download a stock util from here
(I previously used
2. Format external SD in FAT32 (so at least 4GB microSD card)
3. Extract contents of the stock util zip to the root of the SD
4. Put SD in the device and hope it'll boot from there, so you can restore a previous flash.

Maybe the device has to be rooted for this to work, in that case look here: and search Google for

I hope this works, and if not, maybe someone else can help you!
26th December 2015, 09:25 AM |#5  
Senior Member
Thanks Meter: 17
hi guys..

same condition.anyone has solve it..? device was working but i only went to fastboot mode then "ready for download"..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes