Remove All Ads from XDA

[Q] No power to Wiko Darkmoon (MT6582) after Recovery Flash attempt

1 posts
Thanks Meter: 0
By hahman14, Junior Member on 9th May 2014, 10:50 PM
Post Reply Email Thread
Hey all,

In an attempt to load the custom ROM from I kinda broke the phone.
Part of the steps is to flash the custom Recovery screen.
In the steps you use the Scatter file that's provided and load that up with the SP FlashTool.
Problem though is that I started to get the error SP FLASH TOOL ERROR : (8038).
I then read that by using MTK Droid Root & Tools, I could create a new Scatter file that would fix the error...
Created the new scatter file and then when I loaded it, I got the Big Green Circle saying everything was cool.
Rebooted the phone and it wouldn't come back on.
Tried loading into the Recovery screen using the volume and power button, but nothing shows up on the screen.
Tried plugging it into my Win7 and WinXP computers but neither recognize the device and nothing shows up on the screen to say that it's charging.

Is this phone completely gone or is there something that can be done?
26th December 2015, 07:05 PM |#2  
Junior Member
Thanks Meter: 1
Old thread but somehow connected brand new experience to be documented:
What I just experienced was, after a cancelled attempt of flashing recovery, the phone was off and didn't go back on. I tried fiddling with the buttons and assumed it was bricked. Fortunately I didn't give up too soon. It was only after pressing the on button for a very extended time (>30secs?) that it came back to life. It didn't boot further than Wiko logo, but the key reactions were back to normal concerning reboot, booting recovery and cold start.
Post Reply Subscribe to Thread


Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes