FORUMS
Remove All Ads from XDA

Orbot problem... connects to Tor but no onions..

4 posts
Thanks Meter: 0
 
By 5lut, Junior Member on 21st January 2014, 04:24 AM
Post Reply Email Thread
I start orbot to log onto tor network.. Logs me onto the Tor network, but it refuses to resolve any .onions. Same thing is happening on my nexus7... Im usin cw11 nightly... I know im on tor cause I check to see what my ip is...... but getting to the deep web I get an error:

WARN: Resolve requests to hidden services not allowed.
Failing


Every other site can work... Did I screw up a hosts file or something?

Any help would be appreciated. Thank you
 
 
22nd January 2014, 11:23 PM |#2  
Member
Thanks Meter: 3
 
More
Just want to say I have the exact same problem. Not with Firefox, not with orbot, I can connect tor fine (check.torproject.org says I'm connected), but I can't open any .onion site. It says "name not resolved, or something...

Sent from my Galaxy W using Tapatalk
16th February 2014, 03:15 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by andrepd

Just want to say I have the exact same problem. Not with Firefox, not with orbot, I can connect tor fine (check.torproject.org says I'm connected), but I can't open any .onion site. It says "name not resolved, or something...

Sent from my Galaxy W using Tapatalk



Soo.... no one else has been having issues?
1st January 2016, 04:59 PM |#4  
Junior Member
Thanks Meter: 1
 
More
I know tis is a bit older post but the problem is still there. I have the same problem with my android 5.0.2 (Lolipop) phone and Orbot. If i check IP its a tor IP. I can reach all normal sites but no onion sites. I searched and searched and tested all kind of Firefox settings suggested but no go. What is going on? Because of this i can't trust Orbot not that i'm planning to do illegal stuff i just want to explorer stuff but if people really need a safe way to go online i wouldn't trust my live on Orbot.
2nd January 2016, 09:22 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by 5lut

I start orbot to log onto tor network.. Logs me onto the Tor network, but it refuses to resolve any .onions. Same thing is happening on my nexus7... Im usin cw11 nightly... I know im on tor cause I check to see what my ip is...... but getting to the deep web I get an error:

WARN: Resolve requests to hidden services not allowed.
Failing


Every other site can work... Did I screw up a hosts file or something?

Any help would be appreciated. Thank you

Are you sure the onion sites are up, and you are typing the url correctly?
3rd January 2016, 12:12 AM |#6  
Junior Member
Thanks Meter: 1
 
More
delete this
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes