Remove All Ads from XDA

A500 ICS Full Update files Decrypted for bricked tablets- Links Valid

7,741 posts
Thanks Meter: 6,952
By Moscow Desire, Retired Senior Moderator on 18th May 2014, 07:18 AM
Post Reply Email Thread
30th October 2015, 04:35 AM |#51  
Thanks Meter: 0
I was following instructions to do a custom rom on my A500 tablet. I got it rooted and got the V9 bootloader installed. I was in the process of doing the CWM to update to the OMNI 4.4.4 rom.
Now, the screen doesn't come on and the safely remove hardware has an Acer Picasso USB boot-recovery driver.

I've tried putting the zips on the op as required and pressing the volume button+power for 3 seconds. I hear the tablet come on via the usb sound on my laptop, but there's nothing happening on the screen at all.

When I try to put the tablet in the APX mode nothing changes on the tablet or how it shows up in my device manager. I've even tried reinstalling the device drivers.

I left the tablet charging all night to see if that might have been a problem.
The tablet's power button was showing fully charged.
When I tried to put it into APX mode the light is showing white and it still shows up as that "Acer Picasso USB boot-recovery driver. "
I did notice after the power button was lit white that if I press the reset button that light turns off for about 2 seconds and comes back on. but that's the only life it shows.
28th January 2016, 06:19 AM |#52  
Junior Member
Thanks Meter: 0
need help pls my acer A500 stuck on logo i'd tried all the update but still stuck up on logo
28th July 2016, 03:20 PM |#53  
Junior Member
Flag Oran
Thanks Meter: 0
Donate to Me
Originally Posted by HussainAkbar

Tried the 4 update files. No go.

The update goes to around 90% and then stops.

With other ROM's, the Android falls on its side with an exclamation point. With these Android stays upright with the spinning hexagons. I waited for over an hour. Retried. etc. Same result.

Before its death, my A500 was on stock, unrooted ROM.

Please help!

Originally Posted by zedman007

I've tried the various updates and out of all of them one seems it has a potential to work.
The 41-124-01 update is the only one that does something.
My only problem is that it starts to load, and I get a progress bar BUT it hangs and stays at about 90% .
Any suggestions?
I appreciate the help and replies.

I've tried the 4 updates , and 2/4 seems to be work , but they hang at 90-95% and the ball in the android's belly keeps spinning ?
any suggestions please ?
29th August 2016, 01:46 PM |#54  
Junior Member
Thanks Meter: 0
hi .. my problem is not boot to recovery mode then stop at android with a yellow triangle ,, and when i try first rom the sdcard not booting up .. any suggestion please
31st August 2016, 08:12 PM |#55  
Junior Member
Thanks Meter: 0
A501 problem
Hey mates,
I have lost all my nerves with a501, friend gave it to me to fix it (it was stuck at boot-he did not brick it), I said no problem, i gathered CPUID and SBK,
flashed skrilax bootloader and cwm recovery, and started flashing roms via files,
i tried 10 roms but no luck, only one was succesfull but at boot it asked me for password, i do not know what kind of password is that (tablet wasnt locked with any kind of passwords)
other ones install just fine,but after reboot its stuck at bootloader saying that kernel image is invalid.
I tried also .apx installation and was not sucessfull - it opens cmd windows and it doesnt anything.
any help would be appreciated
28th December 2016, 09:41 AM |#56  
Mkami's Avatar
Flag Toronto
Thanks Meter: 11
Hello! I used this update to get ICS 4.0.3. I was wondering how can I get a unlocked bootloader? Its rooted just so you know. thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes