Remove All Ads from XDA
Honor 9 Lite

[GUIDE] Soft-bricked, or just looking to unroot (UPDATED 03-06-2016)?

857 posts
Thanks Meter: 330
By shortydoggg, Senior Member on 17th June 2014, 12:23 AM
Post Reply Email Thread
17th January 2016, 01:56 AM |#151  
Originally Posted by kevinputraperdana

my s5 stuck at s5 logo please help?

You've gotta give more information on what you've done how you've done it. It's impossible to help you when all you post is please help.

"And on that bombshell..."
Sent from my G928C Rockin AUDAX+Rom&Eladios Themes
31st January 2016, 08:49 PM |#152  
Full comprehensive solution
Originally Posted by kevinputraperdana

my s5 stuck at s5 logo please help?
5th March 2016, 02:19 AM |#153  
Junior Member
Thanks Meter: 0
soft-bricked S5 while trying to Unroot with Odin G900AUCU1ANCE AP+CP+CSC
Hi all.
Bought a used AT&T Galaxy S5
I found out the phone was rooted after the the AT&T over-the-air updates kept failing.
I decided to try unroot.

The Android version was 4.4.2, but i neglected to check if it was the original G900AUCU1ANCE as opposed to the newer G900AUCU2AND3

I tried the common Odin method with just the AP file from (which is the older G900AUCU1ANCE) - Odin failed

Then I tried Odin with AP+CP+CSC from files, after googling this thread - Odin passed but the phone is SOFT-BRICKED
S5 freezes while booting at the colorful Samsung logo, then goes dark except for a blue LED.

However, I can still Download-boot and Recovery-boot.
I then googled up that there are different versions of 4.4.2 and that they don't play well together.

I also tried to side-load the AT&T over the air update mentioned by Emily J Fox in the comments of this thread: by loading the ZIP file on an SD card, but that route causes errors and quits.

below is a dump of the download-boot screen:
RP SWREV: S1, T1, R1, A2, P1

Any ideas?

5th March 2016, 03:31 AM |#154  
OP Senior Member
Thanks Meter: 330
You likely have the G900AUCU2AOA1 bootloader, that's why. Download this file, and flash it through Odin. That will fix your phone, but won't change the bootloader. That can only be done from an OTA, but it's not necessary.
The Following User Says Thank You to shortydoggg For This Useful Post: [ View ] Gift shortydoggg Ad-Free
6th March 2016, 03:18 PM |#155  
OP Senior Member
Thanks Meter: 330
I just updated the OP.
19th March 2016, 10:42 PM |#156  
Senior Member
Thanks Meter: 24
G900AUCU3BOC4 error in sboot by odin ...

any new firmware after that ?
20th March 2016, 12:40 AM |#157  
OP Senior Member
Thanks Meter: 330
Originally Posted by aamszia

G900AUCU3BOC4 error in sboot by odin ...

any new firmware after that ?

Which file did you use?

Ok, if you think you have the OI5 bootloader, why would you use the OC4 file which has the OC4 bootloader? Did you download and try the 5.1.1 file from this thread in the first link in the Op?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
20th March 2016, 05:05 AM |#158  
Castillo2.0's Avatar
Junior Member
Flag 404
Thanks Meter: 3
That latest update on 3.6.16 from you shortydoggg just resurrected my g900a I had in a box since November. Mad props for you sir!

Long story short: g900a, rooted, on tms5 5.1.1 rom, root was removed (long story), phone was stuck on BOC4 and unable to re-root. Phone was working fine, but had lost its soul...

Back now to stock, with no root in the near future, but who cares...

Thanks again!!
29th March 2016, 03:41 AM |#159  
Junior Member
Thanks Meter: 0
You guys are f'ing rockstars! I've been all over different forums trying to find a solution to fix my soft bricked SM-G900A AT&T Galaxy S5 that i messed up, and this is the first thing that fixed it! i was originally on AOS 5.0 and tried downgrading to KitKat. Big mistake! (F U AT&T). Because this firmware is a newer version, however, i was able to flash it to the soft-bricked phone. so relieved..... because it isn't actually my phone.
30th March 2016, 05:11 AM |#160  
Junior Member
Thanks Meter: 0
Just recently found this thread. My phone has been stuck on dynamic rom for sometime now and I just found this thread. Several issues, don't really care what it takes, just want to get this thing back to stock, with Lollipop. Recently flashed back to baseband ANCE, kk 4.4.2. None of the OTAs have been going through. Then I thought I would just flash the 5.1.1 files you just posted the other day. However these give me the sw rev check fused 2 binary 1 error.

Any ideas? Haven't played with this stuff in a least a year now, and wasn't a fan of odin even then...

Nevermind... Used the latest version of odin (3.10.7) and it worked fine. Thanks for this! Really saved me tons of headache with what's been a half working phone...
27th June 2016, 04:50 AM |#161  
Junior Member
Thanks Meter: 0
soft bricked s5
Guys, I have a Galaxy s5 that ran on CM 13 for a while then crashed because I gave too much access to the app Clean Master and now it is stuck on the boot screen.

I tried Factory reset, wipe delvic/user data all that but it is still stuck on the Boot screen.

Can I install another custom Rom on it by flashing it using Odin or do I continue trying to install the stock rom?

Please help.
Post Reply Subscribe to Thread

4.4.2, g900aucu2and3, s5 downgrade, soft brick, towel root

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes