FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Stop flashing until usb problem is fixed...

129 posts
Thanks Meter: 5
 
By millen, Senior Member on 19th May 2010, 04:01 PM
Post Reply Email Thread
Hi everyone,

Just a word of advice: Rooting + Flashing ROMs for the Desire may og may not brick your devices. As you can see in this thread http://android.modaco.com/content-pa...a2sd/page/540/ we are quite a few with bricked devices - and no way to un-brick them so far.

Nobody yet knows what might have caused this - maybe Apps 2 SD.

I would advice for everyone to wait flashing any further until this issue is clarified!!!
 
 
19th May 2010, 04:04 PM |#2  
MasDroid's Avatar
Senior Member
Thanks Meter: 70
 
Donate to Me
More
Thanks for the heads up. Not been flashing much as of late but was planning to try out a different ROM. Does this problem affect all customised ROMs or just certain newer builds?
19th May 2010, 04:08 PM |#3  
rolfd's Avatar
Retired Forum Moderator
Flag Norn Irn
Thanks Meter: 439
 
More
Quote:
Originally Posted by Mastoid

Thanks for the heads up. Not been flashing much as of late but was planning to try out a different ROM. Does this problem affect all customised ROMs or just certain newer builds?

It is about as random as can be is the best way to decsribe it! Some people flash many times and have no bother, others flash once and the phone is bricked

It so far doesn't seem to be exclusive to any particular rom, people speculate it may be A2SD, but others think it's the actual rooting process. To be honest, no one actually knows why it's happening and how to fix it. All that is certain is that more and more people are posting with the issue.
19th May 2010, 04:10 PM |#4  
Senior Member
Flag Swansea
Thanks Meter: 21
 
More
Re: Stop flashing until usb problem is fixed...
It could be any ROM.

Sent from my HTC Desire using Tapatalk
19th May 2010, 04:18 PM |#5  
MasDroid's Avatar
Senior Member
Thanks Meter: 70
 
Donate to Me
More
Quote:
Originally Posted by socktug

It is about as random as can be is the best way to decsribe it! Some people flash many times and have no bother, others flash once and the phone is bricked

I take it you have a bricked phone then? I hope this gets resolved soon especially for those who might have turned their phone into nothing more than a paper weight.

Quote:

It so far doesn't seem to be exclusive to any particular rom, people speculate it may be A2SD, but others think it's the actual rooting process. To be honest, no one actually knows why it's happening and how to fix it. All that is certain is that more and more people are posting with the issue.

Since many people have reported this issue, is there not some kind of pattern emerging? Hopefully we can isolate the problem to something in particular, as you stated, whether it be caused by the rooting process, Apps2SD, or a USB driver issue.

For those who are experiencing this, might be an idea to post computer specs, what ROM they attempted to install, and other associated things so we can narrow down the problem.
19th May 2010, 04:28 PM |#6  
EddyOS's Avatar
Senior Member
Flag London
Thanks Meter: 4,018
 
More
I've flashed loads so far and have no issues - finally got a ROM I like at the mo so will leave it for now...probably
19th May 2010, 04:35 PM |#7  
Retired Recognized Developer
Stockholm
Thanks Meter: 2,734
 
More
My guess its the recovery, its not installed to the phone and its very sensitive for connection: do not move phone or cable during flash.
19th May 2010, 04:43 PM |#8  
asci's Avatar
Senior Member
Flag Troia
Thanks Meter: 13
 
More
It happens that I flash several time in a day, I have MCR r3 A2SD+ now and I never had such a problem...
19th May 2010, 04:53 PM |#9  
Senior Member
Thanks Meter: 137
 
More
The problem is APPS2SD related.
19th May 2010, 04:53 PM |#10  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by DocRambone

My guess its the recovery, its not installed to the phone and its very sensitive for connection: do not move phone or cable during flash.

I don't mean do break up the good mood in this thread. But if you have a problem/issue with this, please follow the thread on MoDaCo - any kind of input is welcome in this debate

BTW: If any moderator reads this: Can we make this sticky until problem is solved?
19th May 2010, 04:54 PM |#11  
Senior Member
Flag Sydney
Thanks Meter: 79
 
More
Could this be most of the issue happened to be with people with .80 bootloader??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes