FORUMS
Remove All Ads from XDA

Samsung Note II N7100 International will not boot up

18 posts
Thanks Meter: 1
 
By Bllyann, Junior Member on 10th May 2014, 04:26 AM
Post Reply Email Thread
1st January 2016, 10:53 PM |#41  
Junior Member
Thanks Meter: 0
 
More
New years surprise
CM16 beta build 5
i got the same problem yesterday
everything tried but no solution

find that may be eMMC was broken
 
 
11th January 2016, 06:21 PM |#42  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by zungh

CM16 beta build 5
i got the same problem yesterday
everything tried but no solution

find that may be eMMC was broken

still no solution????
19th February 2016, 08:50 AM |#43  
Junior Member
Thanks Meter: 0
 
More
I left my phone in the car in -15 degrees Celcius. And this is the exact same problem I'm battling now. Sigh.
25th October 2016, 05:31 PM |#44  
Junior Member
Thanks Meter: 0
 
More
Heelp please!
Hey! Did you already solve the problem? My GT-N7100 started with this problem yesterday when y plugged in the charger. It have the same error in the recovery and it wont boot correctly. When i let it boot normaly it stays in the samsung logo :c rying:
26th October 2016, 10:23 AM |#45  
Member
Thanks Meter: 4
 
More
My friend's Galaxy Note 2 N7100 used stock ROM. Few weeks ago I install TWRP 3.0.2.0 on it, and install Resurrection Remix 5.7.4 with gapps, and he using it without problems. Now something happens with the phone. If power on, the phone stuck on the boot screen, nothing happens. Recovery and download mode works. If I enter recovery, I can't do anything, the foolowing errors occured:
TWRP
I try to install anything, the /sdcard empty, if I try to select another storage, I see the Internal Storage (0MB).

I tried to flash many stock ROM with odin, with repartition:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1203)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> tz.img
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> modem.bin
<ID:0/006> Transmission Complete..
<ID:0/006> Now Writing.. Please wait about 2 minutes
<ID:0/006> Receive Response from boot-loader
<ID:0/006> cache.img
<ID:0/006> hidden.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

Everything looks like good, but I tried this with many stock ROMS, nonthing fixes the problem. Phone reboots and nothing changed, stuck in boot screen. TWRP Recovery and download mode works too after this. How can works the TWRP recovery after flashing with odin a stock recovery? If I reboot system, the recovery says: "No OS installed! Are you sure you wish to reboot?"

What can I do to repair phone?
The Following User Says Thank You to laysoft For This Useful Post: [ View ] Gift laysoft Ad-Free
27th October 2016, 12:39 AM |#46  
Quote:
Originally Posted by laysoft

My friend's Galaxy Note 2 N7100 used stock ROM. Few weeks ago I install TWRP 3.0.2.0 on it, and install Resurrection Remix 5.7.4 with gapps, and he using it without problems. Now something happens with the phone. If power on, the phone stuck on the boot screen, nothing happens. Recovery and download mode works. If I enter recovery, I can't do anything, the foolowing errors occured:

I try to install anything, the /sdcard empty, if I try to select another storage, I see the Internal Storage (0MB).

I tried to flash many stock ROM with odin, with repartition:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1203)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> tz.img
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> modem.bin
<ID:0/006> Transmission Complete..
<ID:0/006> Now Writing.. Please wait about 2 minutes
<ID:0/006> Receive Response from boot-loader
<ID:0/006> cache.img
<ID:0/006> hidden.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

Everything looks like good, but I tried this with many stock ROMS, nonthing fixes the problem. Phone reboots and nothing changed, stuck in boot screen. TWRP Recovery and download mode works too after this. How can works the TWRP recovery after flashing with odin a stock recovery? If I reboot system, the recovery says: "No OS installed! Are you sure you wish to reboot?"

What can I do to repair phone?

I have encountered this issue too.. Did you increase the partition or something.. If so flash ur correct PIT file with the stock.. Wrong PIT can also create problems.

Sent from my Xiaomi Mi 5 using XDA Labs
27th October 2016, 01:01 AM |#47  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by harish15

I have encountered this issue too.. Did you increase the partition or something.. If so flash ur correct PIT file with the stock.. Wrong PIT can also create problems.

Ok, I see. How can I know which PIT file is the correct?
27th October 2016, 02:04 AM |#48  
Quote:
Originally Posted by laysoft

Ok, I see. How can I know which PIT file is the correct?

Your phn is a 16GB variant right?

Sent from my Xiaomi Mi 5 using XDA Labs
27th October 2016, 05:52 AM |#49  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by harish15

Your phn is a 16GB variant right?

Yes, 16GB.
27th October 2016, 06:02 AM |#50  
Quote:
Originally Posted by laysoft

Yes, 16GB.

Good.. Try this pit file

Thanks to ninekaw9

Sent from my Xiaomi Mi 5 using XDA Labs
Attached Files
File Type: zip [Harish15].PIT_N7100_16GB_2012.11.02.zip - [Click for QR Code] (1,007 Bytes, 226 views)
27th October 2016, 07:13 AM |#51  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by harish15

Good.. Try this pit file

Thank you, i tried your PIT, but nothing changed. The flashing process completed successfully, but remains the old TWRP recovery, no os installed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes