FORUMS
Remove All Ads from XDA

CF-Auto-Root for SM-G900T (T-Mobile US)

701 posts
Thanks Meter: 174
 
By idtheftvictim, Senior Member on 11th April 2014, 06:06 PM
Post Reply Email Thread
8th March 2016, 10:30 PM |#151  
thisisapoorusernamechoice's Avatar
Senior Member
Flag Hartford
Thanks Meter: 1,808
 
More
Quote:
Originally Posted by socalslimjim

When I try to open that file in Odin it just stops responding or gives an error (which is in a language I do not speak) Any suggestions?

Also had to edit the post because it contained url's

Make sure you're using Odin 3.10.7, not an earlier version of Odin, make sure you have the .tar file and not the .img file, and if it still doesn't work, try an earlier version of TWRP (2.8.7.0 also worked for me when I first rooted)
The Following User Says Thank You to thisisapoorusernamechoice For This Useful Post: [ View ] Gift thisisapoorusernamechoice Ad-Free
 
 
6th November 2016, 03:17 AM |#152  
Junior Member
Thanks Meter: 0
 
More
This only works on KitKat 4.3
7th November 2016, 04:30 PM |#153  
ShinySide's Avatar
Recognized Developer
Flag IHB
Thanks Meter: 4,762
 
Donate to Me
More
Quote:
Originally Posted by oneohm2

This only works on KitKat 4.3

Works in 6.0.1 if you go to chainfires site and download it from there. Link in op is extremely outdated
21st January 2017, 11:44 AM |#154  
Member
Thanks Meter: 1
 
More
Hi,
Silly question why are the newer versions are using
Their method of rooting , if I attempt to run cf-auto root it breaks ROM?
The newer version used in ROMs seems to be rooted but its not a sticky every time you open
a app it request root....
Rooted ROM but not bound to boot?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes