Remove All Ads from XDA

[GUIDE] A Comprehensive Guide to Create Prerooted Odin Flashable Packages

1,034 posts
Thanks Meter: 516
By hnkotnis, Senior Member on 28th February 2014, 04:24 PM
Post Reply Email Thread
3rd September 2014, 02:13 PM |#21  
Junior Member
Thanks Meter: 0
Wink Determine if rfs ext4 bad magic
Can you help me?
When I type: -s temp system.img ext4 tempdir 2048M

I got this error:

root@ubuntu:/home/thorjk/Desktop/I8200XXUANG1_I8200OXAANG1_I8200XXUANG1_HOME# -s temp system.img ext4 tempdir 1536M command not found
3rd September 2014, 03:29 PM |#22  
Junior Member
Thanks Meter: 8
Thumbs up
Thanks for the guide!
13th December 2015, 07:11 PM |#23  
Junior Member
Thanks Meter: 1
J200HXXU0AOI6 prerooted file?
8th January 2016, 04:45 AM |#24  
1619415's Avatar
Senior Member
Thanks Meter: 1,271
Donate to Me
Will this still work on Samsung Lollipop?
16th February 2016, 01:40 PM |#25  
Junior Member
Thanks Meter: 0
./mkuserimg: command not found

any solution?
16th March 2016, 03:47 PM |#26  
Junior Member
Thanks Meter: 0
sorry for picking such an old thread, but I just tried creating a ROM for my S3 mini VE (GT-I8200n). I followed your tutorial step by step, just deleted some of the stock apps instead of rooting, but while flashing with Odin (v10.6) it says "FAIL!" shortly after starting to flash system.img. I also tried just to unpack and repack system.img without changing anything, but still get the same problem. Is there anything i am missing? Or does flashing only work with an specific version of Odin?

P.S.: just noticed that the repacked system.img is slightly bigger than the original one (about 9 megabyte), although I didn't change anything. Could that be the problem?
31st July 2016, 03:29 PM |#27  
Le Penguino's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 242
@hnkotnis My original firmware system is named as system.img.ext4, but I used case 3. When I compress everything back in a tar, do I leave it as system.img, or change to system.img.ext4? I am running a Galaxy Express 4G (GT-I8730). Thank you for your help
18th November 2016, 02:12 PM |#28  
Junior Member
Thanks Meter: 3
have u found the solution?
i am also getting fail msg on odin during flash when the system.img starts to flash. cache, recovery flashes but when system.img starts to flash, flashing stops with fail msg on odin. help would be appreciated. thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes