Remove All Ads from XDA

[q] help me please !! (mt6575)

3 posts
Thanks Meter: 0
By Shahrukhali321, Junior Member on 8th January 2014, 08:41 PM
Post Reply Email Thread
Hope you all are doing fine !

I am new to this forum and its my first post here !
I was thinking to create an account on this forum since a week, but today i had to as im in trouble
I hope i will get solution.

I have just purchased Samsung Galaxy S3 Clone (Mediatek 6575). Its Android 4.2 Jelly bean.
It was working perfectly fine only had issue that it's wifi was catching signals really weak. I mistakenly factory reset my phone which cause to no boot up animation. Its just blank when i turn on or off my phone. To fix that i rooted my phone as to get into root files i need to root it.
Since i rooted my phone the issue i am having is it says "System UI Stopped working" , "Touch wizard stopped working". Now what should i do, i am really worried.

I tried going into the CWM recovery but its not going, it was going in stock recovery before now its not even going in the stock recovery its just all blank.
Now what should i do, its okay if i don't get the bootup logo/shutdown logo but atleast i have to remove these errors.
I am not into these things much so i have no idea.

How can i unroot my phone ? Would it fix problem ?
Or what i should do to fix this issue.

My Phone hardware is Mediatek 6575 , android 4.2 jellybean.

When the error "System UI stopped workin" appears the background becomes black and the notification bar disappears.
Please help me what i should do

Thanks alot, i need urgent replies.

I hope my issue will be solved soon.
9th January 2014, 06:59 PM |#2  
OP Junior Member
Thanks Meter: 0
Plz reply
need fix soo
9th January 2014, 07:18 PM |#3  
zelendel's Avatar
Retired Senior Moderator / Mod. Cttee. Retired - The Dark Knight
Flag Watching from the Shadows
Thanks Meter: 19,820
Your gonna need to reflash your Rom from scratch. You will have a hard time finding it as clone devices don't use real Android versions or software.

Bat cave One
27th March 2016, 02:34 PM |#4  
Junior Member
Thanks Meter: 0
i replaced my systemUI.apk another system UI but i lost my apk file now i am getting blank screen .i have a swipe lock but it is not opening due to blank screen ,another complication it is my usb debugging is off .How can i open my launcher toget my phone back, please help me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes