FORUMS
Remove All Ads from XDA

Tronsmart PS7 MTK6592 7" Phablet Unboxing, Review, and Root!

92 posts
Thanks Meter: 75
 
By deadhp1, Member on 30th April 2014, 11:06 PM
Post Reply Email Thread
30th March 2016, 12:46 PM |#601  
Junior Member
Thanks Meter: 0
 
More
Another great thing, would be a wifi display module, like the camera modules available.
Could anyone point out what files I should take from another rom and put them into my phone to make miracast work?
 
 
30th March 2016, 05:52 PM |#602  
Junior Member
Thanks Meter: 0
 
More
I ve added

persist.debug.wfd.enable=1

but it still doesn't work. It still cannot recognize any miracast receivers

I've noticed two options

wifi.direct.interface = p2p0
ro.wifi.sleepmode = 0

but I didn't mess with them.

Any ideas about fixing miracast are more than welcome!
31st March 2016, 03:39 PM |#603  
Junior Member
Thanks Meter: 0
 
More
The only app that works (but not all the times) is MirrorOp Sender by Awind
The controlling is much quicker than with usb ( Droid@Screen.jar )

I could really use a rom update but it's difficult with a broken screen
11th May 2016, 11:06 AM |#604  
Member
Thanks Meter: 15
 
More
Good day,
I own a tablet 7 "(Luftco A oneX). [It is the same like Tronsmart PS7]
Now I have searched for hours and days after a solution to my problem.
Without success.

Here is a Video of the Problem:
https://www.youtube.com/watch?v=daUiHskBGRc


My problem is that when I function ore pushed up, down, left or right scroll with your finger all, but if I want to scroll quickly and easily wipe in one direction and the finger going let that tablet scrolls briefly in the right direction and then scrolls exactly in the wrong direction, for example, the menu or the browser.
I've tried all the firmware and everywhere the same problem.

Sorry for my English.... (Google translate)

For your help I am very grateful
9th July 2016, 06:37 PM |#605  
Member
Thanks Meter: 17
 
More
@tabnabs what rom are you using? I am on temasek cm13 tried resurrection remix but couldn't install gapps and as they said on 4pda it has no settings apk
18th February 2017, 02:18 PM |#606  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by acwcanada

Axelman8 help me save a lot of time! I used MTKDroidTool to write back the IMEI, now it is working! Thanks so much.

However, I have another problem. I am able to watch Youtube even on 1080 but no able to watch SHAW TV (I am living in western Canada and SHAW provides subscribers an app called FreeRange TV for live streaming TV). Also I use an app called Gizmo to stream medias from my media server on PC to the phone, audio and image are working OK, but not able to stream videos (MP4, MKV, AVi nothing working). Both SHAW TV and Gizmo are working flawlessly on Kitkat 4.4.2 before I flashed to this 5.1.1 rom. Anyone has idea how to fix this? Thanks in advance

----------------------

Shaw direct freerange started blocking hdmi output from any mobile device. As soon as it detects a powered up hdmi cable it gives you an error "our parteners only allow viewing on mobile devices" and i did talk to Shaw several times about this and they won't provide any official technical or legal reasons why.

I rolledback free range back to a 10 month old version and the problem persists. Free range hdmi outworked before as Shaw did actually recommend it when they lost one of there satellites a while back as well as when your sat receiver breaks down. I didn't update my tablet android OS so i hope this help with your problem or at least gives people a possible direction to follow.

One thing i do know is that certain <-> hdmi port converters do hide the hdmi detect on some services but i don't have one that works with free range.

Netflix, Crave tv, youtube live stream, all work through the hdmi port.
Post Reply Subscribe to Thread

Tags
tronsmart-ps7

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes