FORUMS
Remove All Ads from XDA

Titanium Backup: "Batch backup interrupted: insufficient free storage space"

2,474 posts
Thanks Meter: 450
 
By Technical, Senior Member on 20th June 2014, 02:18 AM
Post Reply Email Thread
19th April 2016, 03:34 PM |#41  
Fixed
Thanks Mate it worked like a charm.................
 
 
20th April 2016, 02:39 PM |#42  
arcmanov's Avatar
Senior Member
Thanks Meter: 21
 
More
Thumbs up
Quote:
Originally Posted by adnanschat

I did everything but the solution was provided by TB itself when it gave an error message at startup. Just uncheck the mount namespace separation option in supersu. Done.

This worked for me just now.

Thanks.
30th April 2016, 05:15 PM |#43  
Junior Member
Thanks Meter: 3
 
More
Thumbs up Thanks, That Worked
Quote:
Originally Posted by exgtigsr

Yup, immediately worked for me as well. Thanks!
Come to think of it, there is a popup dialog when starting TB warning about Supersu & Mount Namespace. Should have realized it then

Quote:
Originally Posted by duomham

Just go to supersu setting and uncheck "mount namespace separation" & restart your device

"Reboot" was the key
28th August 2016, 01:04 AM |#44  
Senior Member
Flag Manchester
Thanks Meter: 88
 
More
Hi everywhere, firstly thanks for the great solutions in the thread though I'm sorry to say they did not work. I was about to try my final option of creating a folder with TB on the internal memory. I am running cm13 for the nook HD +. Anyway think I may have found an alternative solution... I also found that the setting in SuperSU didn't make any difference.

Solution:
Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider. The middle one for android 5.0+ then select the backup folder on your sdcard. I the reloaded the application from TB. Now all is fixed. It occoutred to me due to having to manually allow apps like solid explorer to access it in this manner.

I suggest you try this solution first as it just so simple, can't believe it wasn't in the thread (or maybe I just missed it)
If this helps please hits thanks

Thanks again for all the info n solutions I tried tho
The Following 9 Users Say Thank You to mattyyey For This Useful Post: [ View ] Gift mattyyey Ad-Free
20th October 2016, 08:50 AM |#45  
dmiller1969's Avatar
Junior Member
Flag Smithfield, VA
Thanks Meter: 4
 
More
Ditto
Quote:
Originally Posted by mattyyey

Hi everywhere, firstly thanks for the great solutions in the thread though I'm sorry to say they did not work. I was about to try my final option of creating a folder with TB on the internal memory. I am running cm13 for the nook HD +. Anyway think I may have found an alternative solution... I also found that the setting in SuperSU didn't make any difference.

Solution:
Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider. The middle one for android 5.0+ then select the backup folder on your sdcard. I the reloaded the application from TB. Now all is fixed. It occoutred to me due to having to manually allow apps like solid explorer to access it in this manner.

I suggest you try this solution first as it just so simple, can't believe it wasn't in the thread (or maybe I just missed it)
If this helps please hits thanks

Thanks again for all the info n solutions I tried tho

This is what I wound up having to do as well.
The Following 2 Users Say Thank You to dmiller1969 For This Useful Post: [ View ] Gift dmiller1969 Ad-Free
8th November 2016, 08:20 AM |#46  
let92's Avatar
Member
Flag Gorizia
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by mattyyey

Hi everywhere, firstly thanks for the great solutions in the thread though I'm sorry to say they did not work. I was about to try my final option of creating a folder with TB on the internal memory. I am running cm13 for the nook HD +. Anyway think I may have found an alternative solution... I also found that the setting in SuperSU didn't make any difference.

Solution:
Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider. The middle one for android 5.0+ then select the backup folder on your sdcard. I the reloaded the application from TB. Now all is fixed. It occoutred to me due to having to manually allow apps like solid explorer to access it in this manner.

I suggest you try this solution first as it just so simple, can't believe it wasn't in the thread (or maybe I just missed it)
If this helps please hits thanks

Thanks again for all the info n solutions I tried tho

This solution worked for me! Thank you very much!
The Following 2 Users Say Thank You to let92 For This Useful Post: [ View ] Gift let92 Ad-Free
12th January 2017, 09:32 AM |#47  
Senior Member
Thanks Meter: 17
 
More
For Android 5+ / Marshmallow (I bolded the extract of the solution):
Quote:
Originally Posted by thatITguy

On mine (Verizon LG G4), I had to do go to TiBu -> Menu -> Preferences -> Backup folder location -> Storage provider (click to change)
From there, choose DocumentProvider and choose the root directory of your SD card. That granted TiBu access to the SD card. I was able to choose my old backup directory and successfully backup my apps.

Quote:
Originally Posted by mattyyey

Hi everywhere, firstly thanks for the great solutions in the thread though I'm sorry to say they did not work. I was about to try my final option of creating a folder with TB on the internal memory. I am running cm13 for the nook HD +. Anyway think I may have found an alternative solution... I also found that the setting in SuperSU didn't make any difference.
Solution:
Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider. The middle one for android 5.0+ then select the backup folder on your sdcard. I the reloaded the application from TB. Now all is fixed. It occoutred to me due to having to manually allow apps like solid explorer to access it in this manner.
I suggest you try this solution first as it just so simple, can't believe it wasn't in the thread (or maybe I just missed it)
If this helps please hits thanks
Thanks again for all the info n solutions I tried tho

Thanks guys! Hitted the thanks button
The Following User Says Thank You to -Vinne2- For This Useful Post: [ View ] Gift -Vinne2- Ad-Free
24th January 2017, 06:35 PM |#48  
imakulate's Avatar
Senior Member
Flag San Antonio, Tx-New Orleans, La
Thanks Meter: 213
 
More
Quote:
Originally Posted by mattyyey

Solution:
Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider. The middle one for android 5.0+ then select the backup folder on your sdcard. I the reloaded the application from TB. Now all is fixed. It occoutred to me due to having to manually allow apps like solid explorer to access it in this manner.


Thank you! Big Thanks!
24th January 2017, 09:34 PM |#49  
imakulate's Avatar
Senior Member
Flag San Antonio, Tx-New Orleans, La
Thanks Meter: 213
 
More
Now I have a new problem. None of my uninstalled backups are restorable. Their app icon doesn't show and there is no way to restore them..just their package name crossed out.
17th February 2017, 09:30 PM |#50  
Senior Member
Flag CLEARWATER
Thanks Meter: 81
 
Donate to Me
More
Just had the same issue in MM. Never had this problem B4. Also USB connection was lost had been doing TWRP backups with it.

Sent from my SM-G900T using Tapatalk
26th March 2017, 11:48 PM |#51  
Senior Member
Thanks Meter: 255
 
More
Quote:
Originally Posted by mattyyey

Go to Preferences, backup folder location. At the top it says Storage provider, click to change and I selected Document Provider

LOL. I came to this solution by myself before seeing in thread )) Anyway, I hit thanks.

Guys, it's working. Give a try.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes