FORUMS
Remove All Ads from XDA
Honor 9 Lite

Recovery mode - debricked - yay

69 posts
Thanks Meter: 23
 
By jljaries42@gmail.com, Member on 30th June 2014, 04:08 AM
Post Reply Email Thread
25th April 2016, 08:29 PM |#61  
Karyyk's Avatar
Junior Member
Flag Lexington
Thanks Meter: 0
 
More
Amazon system recovery <3e>
I'm having this same exact issue with mine. My 1st Gen FireTV was working in the morning, but after coming back to it in the afternoon, it now just boots to the black screen with red text that says Amazon system recovery 3e.

Amazon support has been less than helpful, and all attempts to resolve the issue have been unsuccessful. As of right now, it appears to be bricked, but there doesn't seem to be any way to restore the firmware in this state (it just boots directly to the error message after flashing the white Amazon logo onscreen for a few seconds). Pressing back and right on the remote (Amazon's only trouble shooting step, aside from changing my HDMI cable?!?) and the ALT+PrtScr+I to get to recover mode don't seem to be working. I've had devices bricked by updates before, but this is the first time I've had support tell me that a botched update isn't covered by the terms of the warranty.
 
 
30th April 2016, 08:07 PM |#62  
Junior Member
Flag Pendleton
Thanks Meter: 0
 
Donate to Me
More
I end up with the same screen as mrbracht posted a screenshot of on my 2nd gen Fire TV. I just want to do a factory reset o my fire TV but every way I have tried fails. I cannot do it from the settings menu/ systems/ Reset to Factory Defaults, I just get a dimmed screen when I select it, not the buttons that are supposed to confirm it. I also get no menu under settings/My Account. Amazon support is worthless, I finally got them send me another Fire TV and it does the exact same thing, almost as if there is something in my settings that is automatically transferred to the new device by my amazon account.
16th January 2017, 12:46 AM |#63  
Junior Member
Thanks Meter: 0
 
More
Am trying to us alt prtscn i method but no luck getting update screen
3rd April 2017, 10:33 AM |#64  
Member
Thanks Meter: 1
 
More
My device shows a white amazon logo on a black screen. When I try the PrtScn+I+Alt the screen goes black and does not show anything. The led slow flashes 4 white and then 4 fast orange flashes. It does recognize the keyboard while the screen is black. As when I hit a key on the keyboard the led turns white.
7th June 2017, 02:34 AM |#65  
Senior Member
Thanks Meter: 27
 
More
same red screen here. what should I do ?
31st July 2017, 08:45 PM |#66  
Neo3D's Avatar
Senior Member
Thanks Meter: 426
 
More
Quote:
Originally Posted by jljaries42@gmail.com

Great NEWS

I've been bricked for few day now.

While searching the web I found this OUYA forum post and thought it might work on th FTV too.

http://forums.ouya.tv/discussion/1380/recovery-mode

I just had to try. IT WORKED!

1 - Plug in a USB keyboard. May have to be wired.
2 - While booting - Press Alt+PrintScreen/SysRq+I
3 - Repeat 1-3 times. You should get to Update screen.
4 - Press the HOME button on the keyboard.
5 - YOU HAVE RECOVERY MODE!

I selected Factory Reset.
It took a little longer to boot. Prompted for missing remote & press Home.
Signing in NOW!

Will add pictures doon.

https://www.dropbox.com/s/vod5lhc5jv...629_195903.jpg

https://www.dropbox.com/s/3qh6sbibug...629_185422.jpg

https://www.dropbox.com/s/u7faby39fk...629_185430.jpg

I know this post is old but I'm hoping someone can help?

I bricked my AFTV and tried this. Do we press Alt+PrintScreen/SysRq+I while the white Amazon logo is showing?

I tried that and got this screen as well: https://www.dropbox.com/s/3qh6sbibug...629_185422.jpg

Except mine doesn't have the recovery stuff (in blue) at the top? Is this when we press HOME? I tried that also and nothing changed?

---------- Post added at 12:02 PM ---------- Previous post was at 11:58 AM ----------

Quote:
Originally Posted by cyberma007

Hi guys
you may know this, but in case you dont, it is very easy to get in to recovery.
you dont even have to unplug the unit from power,
click and hold alt+PrintScreen and then hit i, dont click all keys together, or it wont work.
every time splash screen comes up, hit i key and make sure you already holding the other 2 which is alt+PrintScreen
1: Hold alt+PrintScreen
2: Click i
3: fire TV screen will restart and come back, you should still be holding alt+PrintScreen and all you need to click on is i key
4: do above 3 times until splash screen will no longer come back and all you see is amazon logo in the middle of the screen
at this point, let go of all the keys and wait for firetv to go to recovery mode.
good luck!

I already did this over 20 times and it worked every time, super simple.

This didn't work either. I got the white Amazon logo screen and let go and it just went to the "The System Update was not successful." screen?

---------- Post added at 12:45 PM ---------- Previous post was at 12:02 PM ----------

Quote:
Originally Posted by rbox

Stock recovery does not work with ADB over USB. And it doesn't have ethernet or wifi drivers. So "update from ADB", which is sideload, will not work on stock recovery.

Thanks Rbox! So, how do we proceed if "Apply update from ADB" won't work?
31st July 2017, 09:54 PM |#67  
Neo3D's Avatar
Senior Member
Thanks Meter: 426
 
More
UPDATE:
The instructions on this site is more clear on how to get the recovery options
http://www.aftvnews.com/how-to-unbri...mazon-fire-tv/

However, my device still cannot reset by installing the ROM from Amazon's website? I have it plugged into ethernet and my router isn't blocking anything?
29th August 2017, 04:36 PM |#68  
Junior Member
Thanks Meter: 0
 
More
Hello,

I have a normally functioning FireTv Gen 2 with software version 5.2.4.2 (574263120) that I can't get into recovery mode using the above tutorial.

I am trying to do a factory reset.

When I do the interrupt with ALT-i-PrtSc, or the <adb reboot recovery>, I get the red "Amazon system recovery <3e> " screen and the home button does not open up the options menu shown in the picture. The only last ditch possibility I can think of is that the K400 wireless functionality doesn't work once the device is in recovery mode?

I have seen numerous other people reporting that they are seeing the Amazon system recovery <3e> screen instead of the "update not successful" screen, but never any resolution on how to get past it.

My goal here is to factory reset it because I don't know the pin.

Could it be due to thepin lock? I just stupidly bought the thing off EBAY, with the seller disclosing it was pinlocked, without doing research into whether I could unlock it. I just figured it would be like a router with a hard reset to wipe any pins.

The seller told me that he thought the same thing.

Amazon predicatibly won't help since I am not the registered owner, and that's fine. I would hope they would do that to a device that belonged to me.

I was hoping to factory reset it using recovery mode which, amazon tells me, should automatically deregister it once it is rebooted.

Anyone have any ideas here about the red amazon recovery screen?

Thank you very much.
2nd November 2017, 04:49 PM |#69  
Junior Member
Thanks Meter: 0
 
More
i guess there is no solution when getting the red screen in "amazon system recovery 3e". i get to this point using various workaorunds including the keyboard Alt+Print+i method ... in my case i deleted the APK for Systm Settings and cant do system reset but the box itself works with custom bootloader ... however i want to get it back to system recovery ... guess no luck
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes