FORUMS
Remove All Ads from XDA

[ROM][4.1][Aroma][Odexed]Triumph HD V3-EternalPeace FINALE[21-9-13]

851 posts
Thanks Meter: 4,274
 
Post Reply Email Thread
21st April 2016, 09:57 AM |#51  
Member
Thanks Meter: 2
 
More
Thank you very much for this!

EDIT: but it's not stable...
I connected a bluetooth keyboard... not working and crash
Tried to use Link2SD, crash.


EDIT2: wow, 128 kb free in system partition, maybe that's the problem
 
 
4th May 2016, 08:43 AM |#52  
Member
Thanks Meter: 2
 
More
It's amazing rom, maybe the best of all available roms for this ancient phone

I recommend for everyone to use Link2SD and link everything possible to the second partition of the sd card. You can even link the dalvik cache of the system apps.
So I can have about 50 apps installed and my internal storage has 80 MB free
5th May 2016, 05:19 PM |#53  
Senior Member
Thanks Meter: 2,811
 
More
You can just create 3 partitions+ (ext4 - for /system,/data,/cache) on your sdcard, modify kernel ramdisk to change mount points of system/data/cache to mmcblk0pX where "X" is number of newest created partition. And in package Rom updater-script change functions:
format(.....)
mount(.....)

Than you may have size of partitions like you want (depends only how big is your sdcard).
9th May 2016, 07:54 AM |#54  
Member
Thanks Meter: 2
 
More
It's ok now, I moved some system apps to /data.

But I have another problem. After about 30 minutes the system says 'sd card was removed', so the 2nd partition is gone and all apps linked to that partition stops working. Then I have to restart.
I tried 3 different SD cards with the same result
I had no such problem with other roms
Maybe Link2SD is incompatible with this rom?
I don't know what to do.

EDIT:
I have been using Link2SD very long time without problems, but it seems, it is somehow incompatible with this rom.
I've tried Apps2SD and it works fine!

EDIT2:
Unfortunatelly the problem is the same
Apps2SD hasn't saved me.

EDIT3:
I connected the SD card to the computer and have checked and fixed all problems - there were some....maybe that was why the SD card was being disconnected to often.
Then I disabled or set back to default all settings in Performance.
And now it seems it works.
Maybe it would have worked with Link2SD as well, but enough of experiments... I spent too much time with it

So as I said in the beginning... this ROM is absolutely great, thank you for this.
It's amazing how this... such an old phone... could serve even today.
Post Reply Subscribe to Thread

Tags
aroma, best 4.1 rom, best jb rom, smooth, triumph hd

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes