FORUMS
Remove All Ads from XDA

[Q] Note 10.1 Boot Loop. Can't access recovery mode

11 posts
Thanks Meter: 0
 
By kyleschepis, Junior Member on 31st January 2014, 11:50 AM
Post Reply Email Thread
30th May 2016, 12:38 PM |#51  
Member
Thanks Meter: 1
 
More
This didn't work for me, I've got a note n8010 and it doesn't get passed the boot logo.
I do however notice slightly different behaviour when I try to to boot into recovery, it switches on with samsung logo and the logo goes off for a second or so and the logo comes back (almost like it's tried to go into recovery but can't).

But no luck can only get into download mode and not recovery! Any help with this please?
 
 
31st August 2016, 04:52 AM |#52  
Junior Member
Thanks Meter: 0
 
More
Had the same issue, went into boot loop stuck on Samsung screen. Could go to download mode, but not recovery mode. Took it to Samsung who tried to reflash, but were unsuccessful. Said it was a motherboard problem, which can occur when updating firmware. This seems like a common Samsung problem. Maybe a design issue.
8th January 2017, 03:09 PM |#53  
Junior Member
Thanks Meter: 0
 
More
Hi guys, i had the same problem but i got it fixed!!

When trying to fix it and uploading new roms (unsuccessfully) i made it even worse as when tablet started the screen with connect to kies/firmware error appeared. Only odin was accessible but i couldnt install any roms (again unsuccessful)

What i did then was i downloaded N8010XXUDNE4_OXADNE4_v4.4.2_Repair_Firmware (google it and you will find the file) it has 4 files
-ap file (odin pda)
- bl file (odin bootloader)
- csc file (odin csc)
- pit file (odin pit)

I used odin3 v1.85.

When i tried to upoad all 4 file at once it didnt work. So what i did was
*each time when you try to upload something please restart phone (enter odin mode) and odin on your pc
I uploaded csc file and pit file (if uncesfull than csc file only)
Uploaded bl file (if pit file unsuccessful on first step try bl file, if you cant then upload bl file on its own)
Try to access debug mode now. If it works than upload HighOnAndroidCWMRecoveryGTN8000 and skip next steps. If it doesnt work try step 4
Uploaded csc file (try with pit if pit didnt work earlier, if it doesnt work than try pit on its own)

This worked for me hpoe it will for you - please access debug mode now and upload/intall HighOnAndroidCWMRecoveryGTN8000 from sd card if you have.if not then try through odin.

Using high on adroid install new rom, i installed Android_Revolution_HD-Note_10.1_21.0 i installed it from sd card and HAD MY TABLET CONNECTED TO THE CHARGER ALL TIME.

WHAT IS IMPORTANT AND CAN GO WRONG
Battery level - i’ve noticed that even when tablet was on charger it wasnt charging properly and lots of times tablet restarted. After fixing tablet ive discovered that battery level was at 11%. This issue might stop you from uploading any files through odin. What I did with this was I had a tablet on the charger for 30min-1hour before i started uploading files. If talet started restarting on its own i charged it again for 30-40min
Cable connection might be the problem and also stops you from uploading to the tablet. You can try to reinstall usb drivers or kies (best way is to emove kies, restart pc, install kies with new usb driver, restart pc and then try to upload stuff to tablet). Problem is you wont know whether it works fine as when tablet is off, odin mode it might be ok or not even when showing connected to kies (when doing all uploading on odin, kies was off)
Fix for this was… i used other pc,installed kies and usb driver, restarted it and then started uploading

Hope that helps, let me know if you have any issues

michael
9th January 2017, 02:58 PM |#54  
Senior Member
Flag Richmond, VA
Thanks Meter: 583
 
More
@micfraczek, what model tablet did you do this to?
9th January 2017, 07:47 PM |#55  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by CVertigo1

@micfraczek, what model tablet did you do this to?

gt n8010
9th January 2017, 08:07 PM |#56  
stuntdouble's Avatar
Senior Member
Flag Bristol
Thanks Meter: 538
 
Donate to Me
More
I've got a GT-N8010 tablet stuck on the 'samsung galaxy note 10.1' logo screen. Unfortunately micfraczek's method above hasn't fixed this tablet. Still can't access any recovery or boot into the OS.

Nothing else suggested has worked on it yet either. A very annoying issue as debugging cannot be enabled to use ADB and no recovery seems to work.
16th January 2017, 04:12 AM |#57  
Junior Member
Thanks Meter: 0
 
More
PLEASE HELP ME T_T My attempt failed many times

I downloaded Odin v3.11, the latest USB driver and the ROM for GT N8000.

I put my tablet into the download mode, connected it to the pc.
Then I opened Odin, clicked AP, chosed the ROM which is in zip file.
After that I clicked Start. And it says something like this in the logs section : "succesful 0, failed 1"

What am I doing wrong? I am a dumb at these technology things, somebody please help me please T_T I need clear step by step instructions how to fix this bootloop. I don't even know what flashing and odin and those things are, but I need to fix the bootloop first, that's the top priority now. Your help would be very very much appreciated!

PLEASE HELP ...
16th January 2017, 03:38 PM |#58  
Senior Member
Thanks Meter: 5,416
 
More
Instructions .
Odin is for TAR files .
Do you have tar inside the zip ??

https://forum.xda-developers.com/sho....php?t=2080366
23rd January 2017, 11:43 PM |#59  
Junior Member
Thanks Meter: 9
 
More
Hi

My GT-N8010 cannot boot... It keeps in the cyanogem boot logo until it runs out of power... I also cannot to boot to TWRP recovery: after the TWRP logo appears, the tablet restarts...

I've tried to flash the original firmware 4.4.2 via ODIN, but it gives this error:

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N8010XXUDNG1_N8010OXXDNG1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> SingleDownload.
<ID:0/005> sboot.bin
<ID:0/005> NAND Write Start!!
<ID:0/005> FAIL!
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


The method that @micfraczek sugested gives the same result... Any ideias?
24th January 2017, 04:10 PM |#60  
Senior Member
Thanks Meter: 5,416
 
More
<ID:0/005> NAND Write Start!!
<ID:0/005> FAIL!

Failing to write OS to Nand .
See multiple nand write fail posts .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes