FORUMS
Remove All Ads from XDA

 View Poll Results: Is Titanium Backup the most powerfull app for restoring apps and data?

Yes
 
137 Vote(s)
90.73%
No
 
14 Vote(s)
9.27%

[Guide] Noobs guide to use Titanium Backup for backup and restore of apps.

1,004 posts
Thanks Meter: 655
 
Post Reply Email Thread
28th January 2016, 06:17 PM |#101  
Junior Member
Scottsbluff
Thanks Meter: 6
 
More
Quote:
Originally Posted by Ramondel

What he is trying to tell you is that those folders are created by the OS and you should not touch them or you risk bricking your phone.

Yes, I understand that. I'm just trying to understand how my phone got backed up, using TB, into what would appear to be 3 different locations.
 
 
5th February 2016, 01:39 AM |#102  
^eLipS#'s Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 12
 
More
I'm using Xperia Z1 Compact. TitaniumBackup worked absolutely fine while I was on stock ROM. But today, after I flashed a custom ROM, it's not working. It can't see my backups, even when I'm in the backup folder. It even shows the list of files in folder, but says 0 backups. When I try to detect folder, it wont find anything. I can't delete system apps, which irritates me because I wanna remove some apps I don't use.
I've tried a different ROM, different .apk files, old and new, downloaded it from PlayStore. Still isn't working. I have busybox, my superSU binary is up to date. Tried deleting and moving back TB folder, changing it from internal to SD card, removing root permission... Nothing helps.
Any ideas? I'm using TitaniumBackup for as far as I can remember and this is the first time I'm experiencing any problems, right when I need my apps and data the most.
12th April 2016, 05:32 PM |#103  
Senior Member
Flag Pathanamthitta
Thanks Meter: 23
 
More
I'm having problem with titanium bkp. I had backup all my apps with data on 5.1.1 and flashed 6.0.1 rom. Now titanium bkp doesn't detect my bkp.
Tried many things like
copy bkp files to internal,
just made an app bkp and copy my bkp files to that folder etc.
still my TB doesn't detect my old bkp



Quote:
Originally Posted by shubhojit89

Backup all user apps at one click.

There are two ways to backup data.

1st through schedule.
2nd through advanced option(Check the 4th post)

In schedule tab you will see two schedule as default
1. Redo backups for modified data
2. Backup new user apps & newer versions

1.Redo backups for modified data.
What it does is takes the backup of new data of all user apps(Like whatsapp chats,new user settings etc).

2. Backup new user apps & newer versions
This schedule automatically backups the newer versions(Updated version) at a given schedule time.

If you want you can manually run the schedules by just clicking on run. Titanium backup will be minimized. The progress can be seen in notification drawer. After completion it will vibrate.

So now you have taken the backup of all your apps through just one click.

You can add new schedule as you want.

9th May 2016, 02:46 PM |#104  
Member
Thanks Meter: 12
 
More
I am new to Titanium backup, after doing backup userapp/data, when I uninstall the app and then try to restore from Titanium, its also gone from backups.

How can I keep the backup of user app in Tibu even when I uninstalled the user app?

Also Fast/Auto app install has red X on the first screen when I open Titanium back, Hypershell (FAST) has green check mark.
13th May 2016, 01:52 AM |#105  
Maqbool.Safiya's Avatar
Senior Member
Flag Jamnagar, Gujarat
Thanks Meter: 16
 
Donate to Me
More
Quote:
Originally Posted by jijishthomas

I'm having problem with titanium bkp. I had backup all my apps with data on 5.1.1 and flashed 6.0.1 rom. Now titanium bkp doesn't detect my bkp.
Tried many things like
copy bkp files to internal,
just made an app bkp and copy my bkp files to that folder etc.
still my TB doesn't detect my old bkp

Check all backup files
And remove .zip and .txt
26th May 2016, 06:44 PM |#106  
smartypantsphone's Avatar
Junior Member
Thanks Meter: 0
 
More
I have a rooted s3 i9300 which has stock JB ( 4.12 i think ). I have backed up all user+system data plus all external data, and settings ( wifi pass, sms, contacts etc) .

I know have 2 phones, s4 with lollipop and s5 with maybe marshmallow soon.

I want to restore my apps, data, settings to these 2 new phones.

Can I do it, or is there anything that will not work?
3rd June 2016, 08:09 AM |#107  
Junior Member
Thanks Meter: 0
 
More
Hi ,
I wonder if you can sought this out.
Please find attached a screenshot of TB. The issue I'm having is that I can't get the Backup-Restore button to work anymore.
I use to press it and up comes all the files to delete or save etc.
I've been through all the menus, It was working fine when it was first loaded but now it's locked for some reason.
I had the same problem with a previous phone as well.
Cheers
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20160603-164318.png
Views:	88
Size:	97.7 KB
ID:	3771109  
14th June 2016, 09:27 AM |#108  
Junior Member
Flag Nagoya
Thanks Meter: 0
 
More
using google drive to transfer app data across platforms
I have followed Titanium's instructions exactly on this subject. It doesn't work. Here's what happens to me:

I run NOX on my PC and I have a game (FF1 if anyone cares) and I want to transfer the savegame data to my phone for subway rides.
The website says to send the backup to google drive and then sync to Google Drive in the 'Schedules' section (RUN button)
All that happens is that it scans Google Drive folder and then cleans it up (deleting the backup from Drive simultaneously).

Even if I uninstall and then reinstall, this happens.

If I manually import a backup (Menu;Import backup;Drive) the files are all greyed out and I cannot choose them.

I have updated Titanium Pro, so it's not that.
I'm logged into Drive.
I've made new backups.
It will simply not transfer the data. However, I know it works because the first time I tried it (2 weeks ago) it worked.

Can anyone shed some light?
28th June 2016, 09:15 AM |#109  
Member
Flag Beijing
Thanks Meter: 7
 
More
Stuck at searching application data
Hi guys,

everytime I open TB, it stays stuck at searching application data. I've already tried to fix permission with rom toolbox but to no avail. I emailed the TB team 5 days ago but I get nothing from them...

Any idea how to solve my problem?

Regards.

p.s I have the pro version
The Following User Says Thank You to wongfeihung1984 For This Useful Post: [ View ] Gift wongfeihung1984 Ad-Free
2nd July 2016, 01:42 AM |#110  
Member
Flag San Jose
Thanks Meter: 5
 
More
My question has to do with restoring App/data after major changes. I'm currently on an HTC One verizon, running KK4.4.2. I'm going to upgrade to MM 6.0. This is a major change (firmware/Rom) and I want to know how well TB will handle the restore process. I've read that restoring data of any kind might cause problems. I definitely want to be able to restore apps data like email with multiple accounts. Will TB manage it? Is there another option, if not?
I had trouble with TB in the past when I restored some stuff on my HTC Inspire 4g. Left me wondering about the usefulness of TB, despite rave reviews.
3rd July 2016, 05:00 PM |#111  
Lord Sekhmet's Avatar
Senior Member
Thanks Meter: 27
 
More
I got a new phone, LG V10. I have TB pro and I never had problems on my old device.

I keep getting stuck in "Processing ... Please wait"
If I kill it, reboot or any actions to stop TB, I have to reflash my phone.

Previously, it was restoring or defrosting apps. At this very moment, TB is stuck changing a user app to a system app.

Help, I don't want to have to flash and setup my whole device ... AGAIN.

Oh, 8 hours and counting "Processing ... Please Wait"
Post Reply Subscribe to Thread

Tags
backup, guide titanium backup, restore, restore titanium backup, titanium backup

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes