FORUMS
Remove All Ads from XDA

[IMP][ZU_GPe][How-To] Restore to original Google Play Edition firmware!

13,194 posts
Thanks Meter: 39,783
 
Post Reply Email Thread
25th September 2016, 08:10 PM |#91  
PamelaGirl's Avatar
Senior Member
Thanks Meter: 80
 
More
Hello All,
I am on Scrubber 5.1 ported ROM and want to downgrade to Scrubber 4.4.4 ported ROM. After the 4.4.4 install I see the animated boot screen for nearly 20 minutes but it never loads to the home screen. Am I missing something?

T.I.A.
 
 
27th November 2016, 05:43 PM |#92  
Junior Member
Thanks Meter: 0
 
More
Sorry to revive an old thread however I follow the directions and it starts to load and fails at 55%. It says" Can't install this package or new build. E: Error in /sideload/package.zip

I tried to change the script using notepad++ and it won't allow me to save the new script or delete the old one.

Does anyone have the original download with the changes to the script?
30th November 2016, 10:32 PM |#93  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by egzthunder1

Hi @DooMLoRD,

I am attaching a link for your OP. This is a 4.4.2 zip with a modded updater script to avoid getting the error message that your device is not the one for which the package is for ("This is package is meant for C6806. This is a togari"). Considering that there are not too many flashable 4.4.2 stock roms out there that are custom recovery ready, I figured I would share this with those who want to get out of 4.4.3 and 4.4.4 and back to 4.4.2 without having to jump through hoops opening the script and whatnot.

Feel free to add the link to your OP if you see fit.

Link:

http://devhost.xda-developers.com/KMe

This site file does not work. I tried it several times and nothing. Do you know where there is another file that would possibly work?
30th November 2016, 10:51 PM |#94  
Quote:
Originally Posted by sajazzman007

This site file does not work. I tried it several times and nothing. Do you know where there is another file that would possibly work?

I lost most of my old xzu files. A quick search in this part of the forum should yield a working link or two. Sorry..
30th November 2016, 11:50 PM |#95  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by egzthunder1

I lost most of my old xzu files. A quick search in this part of the forum should yield a working link or two. Sorry..

Trust me I looked all over and nothing. I keep coming up with the same error. I tried unzipping the file and changing the script with notepad++ and rezipping it and nothing. On the original file doomlord posted it will get to 55% before it gives me the "Can't install this package (Tue Dec 10 14:17:53 CET 2013) over newer build (Mon May 12 11:10:10 CEST 2014)" and give me an error e:footer is wrong E:signature verification failed with the new zip file I created once I changed the script.
1st December 2016, 02:25 AM |#96  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by blueether

You have to flash a modified 4.4.2 zip, and yes this can be over top of any ROM.

You can either download the modified zip from the stickie [guide] above or edit the one you have in notepad++ (in unix mode) and remove the first two line from the updater script

Trust me I looked all over and nothing. I keep coming up with the same error. I tried unzipping the file and changing the script with notepad++ and rezipping it and nothing. On the original file doomlord posted it will get to 55% before it gives me the "Can't install this package (Tue Dec 10 14:17:53 CET 2013) over newer build (Mon May 12 11:10:10 CEST 2014)" and give me an error e:footer is wrong E:signature verification failed with the new zip file I created once I changed the script.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes