FORUMS
Remove All Ads from XDA

[LINK][ROM][ODIN][TAR]SM-G900P NE5 (NE5 Modem/Kernel/ROM - Stock)

5,068 posts
Thanks Meter: 8,538
 
By garwynn, Forum Moderator / Retired Recognized Developer / XDA Portal Team on 19th June 2014, 05:47 AM
Post Reply Email Thread
16th September 2015, 07:40 PM |#121  
Senior Member
Atlanta
Thanks Meter: 280
 
More
I get a 'FAIL!' when I try to do this.
 
 
18th February 2016, 12:22 AM |#122  
Member
Thanks Meter: 3
 
More
Im having issues with my Sim locked galaxy S5 G900P sprint......i tried flashing with odin and it fails and i also tried flashing the downgrade with the NE5 program and it fails is there a way to fix this?
24th February 2016, 03:49 PM |#123  
fbarcenas's Avatar
Senior Member
Flag Zapopan, Jalisco, Mexico
Thanks Meter: 83
 
More
Quote:
Originally Posted by garwynn

One clicks may not be possible unless this can be flashed in an older version of Odin.
It could be it may just need the old trick of unpacking and repacking - again, hoping to have more time soon to address this.

I'm using ODIN 3.0.7.
I get a fail when trying to use it.
The phone says "SW REV CHECK FAIL"

How do I make this work? What specific ODIN version do I need? or if I un pack the TAR which file goes where.
24th October 2016, 02:31 AM |#124  
Junior Member
Thanks Meter: 0
 
More
??
22nd November 2016, 05:23 AM |#125  
EnzoDC's Avatar
Senior Member
Thanks Meter: 17
 
Donate to Me
More
Do I need to be rooted to be able to flash this via odin? Or no?
23rd November 2016, 01:59 PM |#126  
Senior Member
Thanks Meter: 14
 
More
I'm stuck on the Samsung Logo. I read through the thread and there was one other person stuck. I've downloaded twice and wipe etc.. Still stuck on Samsung Logo. Any suggestions. I previously had MOAR.
3rd December 2016, 09:17 PM |#127  
Junior Member
Thanks Meter: 0
 
More
Galaxy S5 SM-G900p
I've bought a galaxy S5 and i want to unlock it . I tried several thing none of them worked. It has G900PVPU3BOG1 firmware with 5.0 lolipop (I cannot downgrade it tried a bunch of firmware it only flashes stock 5.0 everything else sw rev check fail) so SSU.apk not working .I have tried Octopus, (Unlock switch stays grey), Z3X It says unlocking ....done .
But if i want to put in a T-mobile sim card it says invalid sim card . If anybody have an idea or solution pls let me no, I'm almost gave up .
Post Reply Subscribe to Thread

Tags
s5 ne5 wificalling sprint kitkat

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes