FORUMS
Remove All Ads from XDA

Xperia Z2 autofocus not working, at all.

147 posts
Thanks Meter: 162
 
By pascalbrax, Senior Member on 1st June 2014, 12:20 AM
Post Reply Email Thread
7th December 2016, 10:48 PM |#11  
feherneoh's Avatar
Senior Member
Thanks Meter: 1,415
 
Donate to Me
More
Quote:
Originally Posted by SacredSkill

The only fix is to revert to the previous official OS if you think it's worth it...

I hate necro-ing, but I have this last described problem too. Phone tries to focus, and the app stays that way forever.
I thought it was the result of restoring a TWRP backup from another phone, but resetting anything camera-related does not solve the problem.
Current config: Z2 system, Z3 Compact data
 
 
9th December 2016, 11:07 PM |#12  
sublinker's Avatar
Senior Member
Flag Cape Coast
Thanks Meter: 192
 
More
Quote:
Originally Posted by feherneoh

I hate necro-ing, but I have this last described problem too. Phone tries to focus, and the app stays that way forever.
I thought it was the result of restoring a TWRP backup from another phone, but resetting anything camera-related does not solve the problem.
Current config: Z2 system, Z3 Compact data

Hitting the top part of the phone where camera module is located with the back of my finger helped. This happened to me after flashing a camera mod.
It's now working without problems
10th December 2016, 01:31 AM |#13  
feherneoh's Avatar
Senior Member
Thanks Meter: 1,415
 
Donate to Me
More
Quote:
Originally Posted by sublinker

Hitting the top part of the phone where camera module is located with the back of my finger helped. This happened to me after flashing a camera mod.
It's now working without problems

Seems like I definitely got some kind of different problem. Messenger takes pictures with both cameras, but the stock camera app does what I mentioned before with the rear camera, and takes "green bars" pictures with the front one
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes