FORUMS
Remove All Ads from XDA

[Q] Can't Establish A Connection SOLVED !!

71 posts
Thanks Meter: 4
 
By 2easy4you, Member on 5th January 2013, 01:28 PM
Post Reply Email Thread
19th January 2016, 08:35 PM |#31  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by VivekNayyar

Here's what you need to do.

Assuming that you have already rooted your device, use any file explorer app and go to 'etc' folder of your device. (I used Root Explorer and did this on my Samsung Galaxy Tab N8000).

In 'etc' folder, locate the file called hosts.

Touch/press and hold the icon of the file to get its context menu and open the file in text editor.

In the file, there will be one IP address to the localhost, i.e. 127.0.0.1. Leave this as it is.

There will be a second IP address which may vary depending upon your region or country. Put a # in front of it. (eg. #245.45.14.14). This will mark this entry as a comment and the device won't read it.

(I would suggest that you backup 'hosts' file before making any changes. In my case, a 'hosts.bak' file was automatically created when I saved the file after editing.)

Save the file and reboot your device.

This should resolve the issue.

I have been going nuts trying to find a solution to this issue and thought that this would be it.
However, for some strange reason, I get an "error occurs during saving" message.
I also tried the alternative methods of checking the date & time, as well as deleting the 'hosts' file. But it says that it can not be deleted.
Anybody familiar with this?
 
 
22nd February 2016, 12:52 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lopesamit

Just install adfree.. Update the hostname and its done..
Worked for me
Worth a try..

Man U saved me. tried 5 hrs fgguring this out. Again Thanks a lot
22nd March 2016, 11:05 AM |#33  
Junior Member
Flag Karachi
Thanks Meter: 0
 
More
Disable Hangouts, Drive, Google+, Talkback
I was facing the same problem in my Alcatel Pop 3 5015d. I was also searching for the method to root my phone in order to change the etc file as explained in the top answer but I didn't find anyway to root my phone. Finally, I disabled all the Google Apps, including Google+, Hangouts, Talkback, Google Drive, Gmail, Play Music, Youtube (excluding Google Play Store & Google Play services). Then I tried again to Add Google account by going to "Accounts" option and adding account.. this time.. the account created successfully. I only enabled back the Youtube, Gmail and Music app as I don't need the other apps. I also restarted the phone just to make sure that everything is working fine and it does working fine.
23rd March 2016, 09:47 PM |#34  
Junior Member
Thanks Meter: 0
 
More
How do I download the Root app? When I try I get the error message we are all trying to fix??????
26th March 2016, 03:00 PM |#35  
zidane02's Avatar
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by VivekNayyar

Here's what you need to do.

Assuming that you have already rooted your device, use any file explorer app and go to 'etc' folder of your device. (I used Root Explorer and did this on my Samsung Galaxy Tab N8000).

In 'etc' folder, locate the file called hosts.

Touch/press and hold the icon of the file to get its context menu and open the file in text editor.

In the file, there will be one IP address to the localhost, i.e. 127.0.0.1. Leave this as it is.

There will be a second IP address which may vary depending upon your region or country. Put a # in front of it. (eg. #245.45.14.14). This will mark this entry as a comment and the device won't read it.

(I would suggest that you backup 'hosts' file before making any changes. In my case, a 'hosts.bak' file was automatically created when I saved the file after editing.)

Save the file and reboot your device.

This should resolve the issue.

Hey dude, you f***in' save my niece's phone. She is crying all day everyday she can't update her apps in googleplay. Google showed me this post and I owe you a beer.
22nd December 2016, 03:38 AM |#36  
Junior Member
Thanks Meter: 0
 
More
Thanks a lot!!!!
Quote:
Originally Posted by VivekNayyar

Here's what you need to do.

Assuming that you have already rooted your device, use any file explorer app and go to 'etc' folder of your device. (I used Root Explorer and did this on my Samsung Galaxy Tab N8000).

In 'etc' folder, locate the file called hosts.

Touch/press and hold the icon of the file to get its context menu and open the file in text editor.

In the file, there will be one IP address to the localhost, i.e. 127.0.0.1. Leave this as it is.

There will be a second IP address which may vary depending upon your region or country. Put a # in front of it. (eg. #245.45.14.14). This will mark this entry as a comment and the device won't read it.

(I would suggest that you backup 'hosts' file before making any changes. In my case, a 'hosts.bak' file was automatically created when I saved the file after editing.)

Save the file and reboot your device.

This should resolve the issue.

Thanks a lot mahn ur idea worked for me....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes