FORUMS
Remove All Ads from XDA
H10 Turbo

"perfect flash" repair brick and flash firmware simply(picture guide )

52 posts
Thanks Meter: 120
 
By kiyee, Member on 26th March 2014, 04:28 PM
Post Reply Email Thread
9th November 2016, 06:41 AM |#81  
Junior Member
Thanks Meter: 0
 
More
i can't download WMshua setup, it gives an error msg
 
 
6th December 2016, 03:29 PM |#82  
Junior Member
Thanks Meter: 0
 
More
previously i had flashed my sony xperia c using this awesome tool. Now I want to flash again, the problem is whenever I try to connect my phone holding the volume down key, wmshua shows connecting, and then downloading drivers. It is happening same way as i have done previously, But after this it shows "No device connected". I dont know where I am wrong or whats the problem but if anyone can please suggest me solution for this it will be really helpful.
Thank you.
6th March 2017, 04:49 PM |#83  
kingcyres's Avatar
Junior Member
Flag my lovely town::neyshabour::
Thanks Meter: 3
 
More
direct link
last version
http://uploadboy.com/0l3vl3kqsmnv/648/exe
18th March 2017, 08:53 AM |#84  
Member
Flag Mumbai
Thanks Meter: 5
 
More
Quote:
Originally Posted by xmixmaster

hi I just flashed the revocery.img w/o flash the ftf file and I get the prpably bricked any1 can help how to turn it off? if I left it on usb conntct just the led turn red only cannot turn it off and use fastboot or flashable...

Try here hit thanks if worked

https://forum.xda-developers.com/son...death-t3574885
18th March 2017, 11:40 AM |#85  
Senior Member
Flag Preveza
Thanks Meter: 156
 
Donate to Me
More
Quote:
Originally Posted by Sony developers

Try here hit thanks if worked

https://forum.xda-developers.com/son...death-t3574885

3 years later 😂😂😂😂😂
11th April 2017, 09:54 AM |#86  
Junior Member
Thanks Meter: 0
 
More
i have tried everything mentioned on this post and all other websites, tried with 4 different ROMs and different flash tools. WMShua CWD and even Xperia Companion but i am unable to install anything on my phone. currently there appears to be no OS installed on my phone and it simply gets stuck to the black Sony screen. the last resort seems to be to take it to the service center but i don't wanna do that as this is an old phone and is no longer under warranty and i don't wanna spend money to repair it. can anyone please tell me what to do?
the error is "NoScript" it doesn't flash it doesn't root it doesn't do anything. please help
26th June 2017, 10:02 AM |#87  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kiyee

The tool name " WMshua perfect flash" IT work for Xperia C. Some try it successfully !
1、Download the WMshua perfect flash:http://www.wmshua.com/ or this http://pan.baidu.com/s/1i3fwCEp After the success of the installation, open, the interface is as follows:Attachment 2651444
2、 Download firmwareAttachment 2651449
3、Choose WMshua perfect flash of a second, a key flash, and then choose FTF firmware, the following figure:Attachment 2651455
4、After the phone off 5s、long press the volume -, insert the usb cable, loosen the button, the computer will automatically connect, install the driver, and then began to strong brush!
5、Flashing process take u half an hour even more,just waiting for 100%, then u can unplug the phone.to restart .Perfectly repair brick. The method is simple .
this is picture guide( All drivers are installed automatically ,u must be sure )
Attachment 2653574
Attachment 2654583
Attachment 2653576
mobileuncle MTK tool 2.9.9 newest look at this:http://forum.xda-developers.com/show....php?t=2697236


problem:- sony xperia c which is not getting turned on just shows red light when connected with usb or with charger ..
my phone is not remaining connected to WMshua. it shows connecting and then after 4-5 secs connect your phone and this goes on untill i disconnect my phone.
15th October 2017, 11:42 AM |#88  
Junior Member
Thanks Meter: 0
 
More
Not working
Quote:
Originally Posted by ThePiss&Chur

No....WMShua still can flash bro... im just finished it past second ago.
but im use this version.

hope it work for you guys

it give error at 10%
Flash Failed! [Undefined, undefined]
3rd December 2017, 03:24 PM |#89  
Junior Member
Thanks Meter: 0
 
More
Network error with super flash app please help
I have sony xperia z c6603 i want to flash my firmware it worked before but now idk it's showing me this please help

it's giving me this error and it's not even connecting my phone to pc
22nd January 2018, 05:54 PM |#90  
Junior Member
Thanks Meter: 0
 
More
been trying to use this app but it keeps on giving error "connect server failed'
I have tried everything I could think of:
1 using a different computer
2 making sure I press the volume down before connecting the USB cable
3 different internet connection
please anyone with any suggestion???
29th January 2018, 01:11 PM |#91  
Member
Thanks Meter: 1
 
More
This software is not working anymore i think.
Because it website is dead.

Regards
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes