FORUMS
Remove All Ads from XDA

 View Poll Results: Do you want to have a new release of sediROM?

YES!! start CM9 compiling!
 
5 Vote(s)
83.33%
I don't care! Do whatever you like!
 
1 Vote(s)
16.67%
No don't waste your time on that
 
0 Vote(s)
0%

[ROM][ICS] sediROM - current inside - stable - smooth - rooted or not-rooted

1,214 posts
Thanks Meter: 1,686
 
Post Reply Email Thread
Announcement from xdajog: sediROM v2 released (2016-01-04) ! TONS of improvements and fixes..
16th September 2016, 11:20 PM |#341  
Quote:
Originally Posted by steadfasterX

Hi all

my time is very rare these days and i have several new projects upcoming.
That's why I want to see if there are still users here still running that device and kindly want to point you the new poll I created on this thread.
Please vote and if you like to post here and tell me what you think as well.

Cheers
steadfasterX (fka xdajog)


.

Heeeeeeeeey. Yohoo
 
 
18th March 2017, 11:46 AM |#342  
huhu1312's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 14
 
More
i use this rom for 2 days now its running really good. and also the battery is fine.
but i have trouble with my bt headset. i can connect to it but i cant hear my music -.-
someone had the same problem? or know how to fix?
18th March 2017, 04:46 PM |#343  
steadfasterX's Avatar
OP Senior Member
Thanks Meter: 1,686
 
Donate to Me
More
Quote:
Originally Posted by huhu1312

i use this rom for 2 days now its running really good. and also the battery is fine.
but i have trouble with my bt headset. i can connect to it but i cant hear my music -.-
someone had the same problem? or know how to fix?

Did you reboot after adding the headset? If not do so. When it still doesn't work remove the pairing then reboot again. Then pair it again and reboot. Hope it will work afterwards.


Thx for using sediROM

.

Sent from my LG-H815 using XDA Labs
The Following User Says Thank You to steadfasterX For This Useful Post: [ View ] Gift steadfasterX Ad-Free
18th March 2017, 06:23 PM |#344  
huhu1312's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 14
 
More
i tried but it doesnt fix the problem ;/
18th March 2017, 09:25 PM |#345  
steadfasterX's Avatar
OP Senior Member
Thanks Meter: 1,686
 
Donate to Me
More
Quote:
Originally Posted by huhu1312

i tried but it doesnt fix the problem ;/

what headset (exact model/name) ?
The Following User Says Thank You to steadfasterX For This Useful Post: [ View ] Gift steadfasterX Ad-Free
19th March 2017, 01:05 PM |#346  
huhu1312's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 14
 
More
i using the EARIN. there is only 1 Model (M-1) for now. www.earin.com
19th March 2017, 05:11 PM |#347  
steadfasterX's Avatar
OP Senior Member
Thanks Meter: 1,686
 
Donate to Me
More
Quote:
Originally Posted by huhu1312

i using the EARIN. there is only 1 Model (M-1) for now. www.earin.com

Let me ask u some obvious questions first :

In BT pairing window is there media selected?
Do you have set your headset to highest volume?
Do the headset work with other devices?
When you installed sediROM do you have made a factory reset before?
Can you also please try to enable touch sounds in system audio settings. If they are enabled already disable them . I read a post that someone could solve a similar problems with that. I cant believe this actually will help but give it a try.



.

Sent from my LG-H815 using XDA Labs
The Following User Says Thank You to steadfasterX For This Useful Post: [ View ] Gift steadfasterX Ad-Free
19th March 2017, 05:59 PM |#348  
huhu1312's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 14
 
More
In BT pairing window is there media selected?
Yes

Do you have set your headset to highest volume?
Yes

Do the headset work with other devices?
Yes. It was also running fine with the stock rom.

When you installed sediROM do you have made a factory reset before?
Yes

Can you also please try to enable touch sounds in system audio settings. If they are enabled already disable them . I read a post that someone could solve a similar problems with that. I cant believe this actually will help but give it a try.
i tryed turning it on/off but that wasnt the trick ;(
The Following User Says Thank You to huhu1312 For This Useful Post: [ View ] Gift huhu1312 Ad-Free
19th March 2017, 10:07 PM |#349  
steadfasterX's Avatar
OP Senior Member
Thanks Meter: 1,686
 
Donate to Me
More
Quote:
Originally Posted by huhu1312

In BT pairing window is there media selected?
Yes

Do you have set your headset to highest volume?
Yes

Do the headset work with other devices?
Yes. It was also running fine with the stock rom.

When you installed sediROM do you have made a factory reset before?
Yes

Can you also please try to enable touch sounds in system audio settings. If they are enabled already disable them . I read a post that someone could solve a similar problems with that. I cant believe this actually will help but give it a try.
i tryed turning it on/off but that wasnt the trick ;(

Well then it will be the audio adjustments I made.. Iirc it is in system/etc/bluetooth or similar.. I cant remember atm. Need to check that but I have no access to my glide atm..


Edit
------------

Ok @huhu1312 replace this file in sediROM


/system/etc/bluetooth/audio.conf

With the one from stock.
Reboot and it hopefully works..

The changes i made are documented here


https://github.com/steadfasterX/andr...oth/audio.conf




.

Sent from my LG-H815 using XDA Labs
The Following 2 Users Say Thank You to steadfasterX For This Useful Post: [ View ] Gift steadfasterX Ad-Free
20th March 2017, 09:30 PM |#350  
huhu1312's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 14
 
More
Quote:
Originally Posted by steadfasterX

Well then it will be the audio adjustments I made.. Iirc it is in system/etc/bluetooth or similar.. I cant remember atm. Need to check that but I have no access to my glide atm..


Edit
------------

Ok @huhu1312 replace this file in sediROM


/system/etc/bluetooth/audio.conf

With the one from stock.
Reboot and it hopefully works..

lol. i had the same idea yesterday afternoon and looked the files up i saw
there were changes made and tryed it but it not give me music on my ear ;(

but thanks again, i really like the rom because its running fine everything else works good and the battery usage is great.
i come over the whole day and there is still ~50%

Edit: *partyparty* i get the music played ;] my headset also auto reconnect now.
extracted my stock backup and maked a zip with some more files. i dont know whats the trick.
The Following 2 Users Say Thank You to huhu1312 For This Useful Post: [ View ] Gift huhu1312 Ad-Free
Post Reply Subscribe to Thread

Tags
captivate glide, i927, ics, rom, stock

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes