FORUMS
Remove All Ads from XDA

[RECOVERY][manta] TWRP 3.1.1-0 touch recovery [2017-05-19]

1,705 posts
Thanks Meter: 13,578
 
Post Reply Email Thread
12th February 2017, 01:28 AM |#671  
Senior Member
Thanks Meter: 809
 
More
Quote:
Originally Posted by linsalata28

I just got one of these and unlocked the bootloader then rooted and flashed the latest TWRP. I'm having a issue with making backups. It's just not making them. It said it was backing up and completed but when I look on the internal memory there is no TWRP folder with a backup. There is a file only named TWRP and says 0b. Should I roll back to 3.0.1?
Thanks for any replies.

Sent from my Nexus 10 using Tapatalk

I've seen that happen sometimes: check /data/media/TWRP (as root or booted under TWRP).
Sometimes, TWRP puts its directory there instead of /data/media/0/TWRP.
I've never found out why

If that's the case, it's okay to move the directory to its right location and symlink the bad location.
The Following User Says Thank You to Fif_ For This Useful Post: [ View ] Gift Fif_ Ad-Free
 
 
13th February 2017, 08:37 PM |#672  
linsalata28's Avatar
Senior Member
Flag Rio Grande
Thanks Meter: 2,160
 
Donate to Me
More
Quote:
Originally Posted by Fif_

I've seen that happen sometimes: check /data/media/TWRP (as root or booted under TWRP).
Sometimes, TWRP puts its directory there instead of /data/media/0/TWRP.
I've never found out why

If that's the case, it's okay to move the directory to its right location and symlink the bad location.

Thank you. It was under "data/media/0"
I've never seen that before but at least I know know.

Sent from my Nexus 10 using Tapatalk
11th March 2017, 12:47 PM |#673  
DowntownRDB's Avatar
Senior Member
Thanks Meter: 515
 
More
Has anybody tried to do a restore with TWRP 3.1 yet? 3.1 installed without issue and made a back-up without issue. However, when attempting to restore using 3.1 it is taking a long, long time. Previous version of TWRP did not take this long. Also, experiencing the same long time for restore on my Nexus 9. So just curious if it is just me or others also.
15th March 2017, 04:31 PM |#674  
DowntownRDB's Avatar
Senior Member
Thanks Meter: 515
 
More
Quote:
Originally Posted by DowntownRDB

Has anybody tried to do a restore with TWRP 3.1 yet? 3.1 installed without issue and made a back-up without issue. However, when attempting to restore using 3.1 it is taking a long, long time. Previous version of TWRP did not take this long. Also, experiencing the same long time for restore on my Nexus 9. So just curious if it is just me or others also.

EDIT: Not sure why initial restore was taking so long. It appears to now be working without issue and as fast as previous version on restore.
16th March 2017, 06:08 PM |#675  
andi2398's Avatar
Senior Member
Flag Stuttgart
Thanks Meter: 39
 
More
Hey Guys,

i have a problem with TWRP. I´m on the latest twrp version. When i try to make a backup, it´s starts normally and after about 30% of the data partion following error appears: createTarFork() process ended with signal: 9. I also attached a screenshot.

Anyone knows this error? I searched in google and xda, but there are no really help :-/

greetings

Andi
Attached Thumbnails
Click image for larger version

Name:	2017-03-16 17.57.03.jpg
Views:	306
Size:	253.1 KB
ID:	4077213  
18th March 2017, 08:18 AM |#676  
Senior Member
Thanks Meter: 287
 
More
Hello, I've wiped the system partition today. After that, flashing the latest LineageOS 13.0 with TWRP 3.1.0 failed with error 7. After downgrading to TWRP 3.0.2 from within 3.1.0 I was able to install the system.
30th March 2017, 09:23 PM |#677  
Senior Member
Thanks Meter: 89
 
More
What are advantages of enabling rm -rf instead of formatting ? Thanks
31st March 2017, 04:23 PM |#678  
drewski_1's Avatar
Senior Member
SF Bay Area, CA
Thanks Meter: 1,609
 
More
Quote:
Originally Posted by Nikola Jovanovic

What are advantages of enabling rm -rf instead of formatting ? Thanks

Can be significantly faster.
The Following User Says Thank You to drewski_1 For This Useful Post: [ View ] Gift drewski_1 Ad-Free
23rd April 2019, 02:22 PM |#679  
Senior Member
Thanks Meter: 13
 
More
There are reports of TWRP 3.3.0-0 failing on devices. My manta got bricked, when I tried to use the TWRP install method. See more of my ticket on github here: https://github.com/TeamWin/Team-Win-...ct/issues/1446. So be aware!

Anyone know what I can do to get back to TWRP twrp-3.2.3-0-manta.img or get back into system? ADB devices does not show anything.

EDIT:

So, after researching the TWRP MANTA forum, I share the frustration of user: aheeejd...
<FRUSTRATION> "WTF and this blows" (and a few other four letter words of my own : ) </FRUSTRATION>
PROBLEM: https://forum.xda-developers.com/sho...&postcount=653

He was able to fix it using WUGS Toolkit
WUGS TOOLKIT: https://forum.xda-developers.com/nex...1-9-8-t2947452

which asks to flash an older MANTA recovery
SOLUTION: https://forum.xda-developers.com/sho...&postcount=643

which I did; then, I updated the TWRP to latest working and flashed @followmsi latest manta ROM
https://forum.xda-developers.com/nex...icial-t3557735

So, this has happened at least once before in 2016... [not trying to piss anyone off]. I will be careful next time~!
9th August 2019, 08:08 PM |#680  
Junior Member
Thanks Meter: 0
 
More
Had the same problem with my Nexus 10 as the user directly above this post:
Fashed TWRP from 3.2.1 or so to 3.3.1 on my Nexus 10 with the official TWRP-App. Downloaded the Image File as well with this App.
Result was a soft brick. At least I think that's the right term. Tablet startet only to the little green Android robot with the Options Start/Power Off/ Recovery Mode/Restart Bootloader.
Could neither start the normal System nor the Recovery Mode any more. I had to reinstall a Stock ROM with the Nexus Root Toolkit and got it running again after some additional problems. Recovery Mode is still not accessible any more. So I will reinstall TWRP 3.2.3.

Any idea what went wrong?

Is there after all any reason to prefer the new 3.3.1 Version over the older ones like the 3.2.1?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes