FORUMS
Remove All Ads from XDA

[ROM][22-9] XtreStoLite G900T 1.3.6a [569MB][BNH5][Extreme Debloated][Add-on Package]

3,748 posts
Thanks Meter: 13,089
 
By edgarf28, Recognized Contributor on 30th June 2014, 06:19 PM
Post Reply Email Thread
8th June 2016, 08:13 AM |#1121  
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by gavilan2010

U cant boot because rhis rom is kitkat and need bootloader and modem for kitkat pe1 is MM

Sent from my SM-G900F using Tapatalk 2

I didn't notice that, thank you for you very much on the info.

Sent from my SM-G900T using XDA Free mobile app
 
 
17th November 2016, 06:57 PM |#1122  
Junior Member
Thanks Meter: 1
 
More
well I downgraded down to 4.4.2 adn did a fresh install.. Seems that the flash went through ok as I had the check mark screens come up asking me what i wanted to install... but i keep getting bootloop, i wonder whats up. loops at the Samsung logo half way through
8th January 2017, 05:49 PM |#1123  
ric.rodriguez77's Avatar
Junior Member
Flag Far Rockaway
Thanks Meter: 2
 
More
I have a Samsung Galaxy S5 (SM-G900T) T-Mobile on the latest GPK3 firmware Rooted with the latest TRWP. I wanted to try this rom because it promises wifi calling and Volte however after following instructions and I installed this rom the hardware keys do not work.
1st February 2017, 02:32 AM |#1124  
Senior Member
Flag Las Vegas
Thanks Meter: 89
 
Donate to Me
More
rom never boots :[
latest firmware and boot.
27th April 2017, 08:39 PM |#1125  
Junior Member
Thanks Meter: 0
 
More
For those of you getting issues flashing with TWRP 3.x.x.x, Install philz touch recovery instead. downloadandroidrom.com/file/GalaxyS5/CWM/Qualcomm/philz_touch_6.26.2-klte.tar.md5

If md5 check fails, remove md5 from file name. TWRP has issues installing this rom with aroma installer for some reason.
Quote:
Originally Posted by bstylz911

rom never boots :[
latest firmware and boot.

Try flashing stock 4.4.2 g900t firmware before flashing. If it takes longer than 10 minutes to boot, wipe data/factory reset, then reboot.
Quote:
Originally Posted by ric.rodriguez77

I have a Samsung Galaxy S5 (SM-G900T) T-Mobile on the latest GPK3 firmware Rooted with the latest TRWP. I wanted to try this rom because it promises wifi calling and Volte however after following instructions and I installed this rom the hardware keys do not work.

Try flashing stock 4.4.2 g900t firmware before flashing. If it takes longer than 10 minutes to boot, wipe data/factory reset, then reboot. After stock boots, install recovery (recommend philz's touch recovery), flash rom, then reboot. If issue persists, wipe data, factory reset, then reboot.
Quote:
Originally Posted by h82w8v6

well I downgraded down to 4.4.2 adn did a fresh install.. Seems that the flash went through ok as I had the check mark screens come up asking me what i wanted to install... but i keep getting bootloop, i wonder whats up. loops at the Samsung logo half way through

Try different options when installing, for example if you chose to use the stock kernel, try using the custom kernel, turn off tweaks, etc.
30th April 2017, 02:38 PM |#1126  
Junior Member
Thanks Meter: 0
 
More
Modem won't work on 4G-LTE?
HI!
First: Edgar (& any contributors), thanks for this amazingly lite and mod'able ROM & add-on!
Second: Newbie here. Managed to root and flash my 1st ROM without bricking my phone and it actually boots. (TWRP and Odin3 v.3.10.7) Life is good! 1 problem: data connection doesn't appear to work. Details:
Phone: SM-G900T
Android version: XtreStoLite 4.4.2
Baseband: G900TUVU1CNK2
Kernel: 3.4.0-2621998
Build: XtreStoLite 1.3.6aG900TUVU1BNH5
Modem: G900T-UVU1CNK2-Modem.tar.md5
Bootloader: G900T-UVU1CNK2-Bootloader.tar.md5

Flashed the above modem multiple times per a hint I read somewhere. No joy.
Flashed G900_PE1_Stock_modem.tar.md5 (thinking I might get lucky) but that just put me in a boot loop (of course, duh).
Flashed back to NK2 and it boots again but still no data.

I'm thinking I'm trying to use a 3G or 4G modem on a 4G-LTE network (Cricket/ ATT) but I could be off on that. Or am I way off and my problem has nothing at all to do with the modem?

Should this all theoretically work on a 4G-LTE (soon to be 5G-LTE I've been told) network and I just need to keep flashing the modem until it does? If not, is there a known work-around to get data to work? The phone, data, etc. has been running successfully on this network for >2years on lollipop OF6 and was stable on marshmallow PE1 before I realized how much bloatware was on that stock ROM (which led me to XtreStoLite).

Any help or shoves in the right direction will be greatly appreciated!
30th April 2017, 07:21 PM |#1127  
Junior Member
Thanks Meter: 0
 
More
Data doesn't work? - never mind, got it!
Quote:
Originally Posted by OmniF1

HI!
First: Edgar (& any contributors), thanks for this amazingly lite and mod'able ROM & add-on!
Second: Newbie here. Managed to root and flash my 1st ROM without bricking my phone and it actually boots. (TWRP and Odin3 v.3.10.7) Life is good! 1 problem: data connection doesn't appear to work. Details:
Phone: SM-G900T
Android version: XtreStoLite 4.4.2
Baseband: G900TUVU1CNK2
Kernel: 3.4.0-2621998
Build: XtreStoLite 1.3.6aG900TUVU1BNH5
Modem: G900T-UVU1CNK2-Modem.tar.md5
Bootloader: G900T-UVU1CNK2-Bootloader.tar.md5

Flashed the above modem multiple times per a hint I read somewhere. No joy.
Flashed G900_PE1_Stock_modem.tar.md5 (thinking I might get lucky) but that just put me in a boot loop (of course, duh).
Flashed back to NK2 and it boots again but still no data.

I'm thinking I'm trying to use a 3G or 4G modem on a 4G-LTE network (Cricket/ ATT) but I could be off on that. Or am I way off and my problem has nothing at all to do with the modem?

Should this all theoretically work on a 4G-LTE (soon to be 5G-LTE I've been told) network and I just need to keep flashing the modem until it does? If not, is there a known work-around to get data to work? The phone, data, etc. has been running successfully on this network for >2years on lollipop OF6 and was stable on marshmallow PE1 before I realized how much bloatware was on that stock ROM (which led me to XtreStoLite).

Any help or shoves in the right direction will be greatly appreciated!

Never mind, I got this! Finally (after pulling out my hair for a few days now) that I needed to set up the APN for the data network. Now XSL is running, stable (so far), everything's working like clock-work. I love this ROM! Thanks again, for the ROM, for the Forum and all of youse' guys' expertise here!
15th May 2017, 06:51 PM |#1128  
Junior Member
Thanks Meter: 0
 
More
I have the G900T latest TWRP, tried both bootloader/modems and I cannot get the new ROM to boot. Just goes black after the samsung splash screen. I really want to use this ROM, any advice? Alliance, and a couple other work, but not this one.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes