FORUMS
Remove All Ads from XDA

[TOOL] [WINDOWS] ADB, Fastboot and Drivers - 15 seconds ADB Installer v1.4.3

202 posts
Thanks Meter: 2,222
 
By Snoop05, Senior Member on 29th December 2013, 01:40 AM
Post Reply Email Thread
2nd May 2017, 06:53 PM |#1041  
Junior Member
Flag Bergen op Zoom
Thanks Meter: 2
 
More
Quote:
Originally Posted by riahc3

For some odd reason it isnt installing.... Windows 10 x64 NOT ON CREATORS UPDATE.

It says it cannot find the path.

---------- Post added at 05:42 PM ---------- Previous post was at 05:40 PM ----------

I have no idea what is wrong here.

Tried to exact it as well using 7-Zip but same error: "The system cannot find the specified path"

---------- Post added at 05:43 PM ---------- Previous post was at 05:42 PM ----------

WTF...Im looking at the .bat and it looks like the most simple thing in the world.

Im going to reboot and try again.

Hi i think i found a possible solution for this.
I also strugled with this issue. Then i noticed that de *.bat is trying to put soms stuff on de dekstop folder.
Usually that location is C:\Users\{username}\Desktop

However i am using onedrive and syncing my desktop to the cloud wich made my location of dekstop changed to C:\Users\{username}\OneDrive\Desktop

When i created a folder named "Desktop" in the folder C:\Users\{username}\ and ran the installer as admin it worked as i should

Hope you might find the solution in this.
The Following 2 Users Say Thank You to steefzz For This Useful Post: [ View ] Gift steefzz Ad-Free
 
 
12th May 2017, 03:02 PM |#1042  
Member
Flag New York
Thanks Meter: 3
 
More
Quote:
Originally Posted by kulvertti

Adb and fastboot are installed to c:\adb or c:\users\yourWindowsUsername\adb - folder depending if installed all or current user only. Also path is set to system variables or user variables depending installation and drivers to system.

I need some help here. I went thru the executable a few times and this is what is happening: the drivers seems to be installed correctly, as I can connect my phone and under Device Manager I see "Android Composite ADB Interface" - before running the tool I had MTP.

Now the issue is I cannot find the ADB Folder anywhere. Tried installing it system wide and user only but nothing. A screen pops up at the end of the installation with the following message:

ERROR: Invalid command line parameter "Skweler\Desktop\adb-installer.log"

I already tried downloading the tool from another server but same results, I run it and look for the folders as listed above but they are not created. Not sure what is going on here. Anyone?

Windows 7 x64

Thanks!
12th May 2017, 03:24 PM |#1043  
kulvertti's Avatar
Senior Member
Thanks Meter: 565
 
More
Quote:
Originally Posted by OldSkewler

I need some help here. I went thru the executable a few times and this is what is happening: the drivers seems to be installed correctly, as I can connect my phone and under Device Manager I see "Android Composite ADB Interface" - before running the tool I had MTP.

Now the issue is I cannot find the ADB Folder anywhere. Tried installing it system wide and user only but nothing. A screen pops up at the end of the installation with the following message:

ERROR: Invalid command line parameter "Skweler\Desktop\adb-installer.log"

I already tried downloading the tool from another server but same results, I run it and look for the folders as listed above but they are not created. Not sure what is going on here. Anyone?

Windows 7 x64

Thanks!

Do you try to install it with administrator privileges? And if so what the adb-installer.log says in you desktop?
12th May 2017, 03:38 PM |#1044  
Member
Flag New York
Thanks Meter: 3
 
More
Quote:
Originally Posted by kulvertti

Do you try to install it with administrator privileges? And if so what the adb-installer.log says in you desktop?

Yes, installed with Admin Privileges. The installation window says "0 files copied". No files are created in the desktop.

Just tried on a different machine, also W7 x64, and same exactly results.

BTW, I am running the 1.4.3 tool.

-------------------------------------
Going thru the 100+ pages on this thread trying to find out why the adb folder is not being created, I came across an alternative to the tool, a direct link to the SDK Platform Tools. It includes adb.exe & fastboot.exe. Does that mean I can give up troubleshooting the 15-sec ADB tool? I suspect the end goal is to simply have the adb & fastboot installed, correct?
12th May 2017, 06:50 PM |#1045  
kulvertti's Avatar
Senior Member
Thanks Meter: 565
 
More
Quote:
Originally Posted by OldSkewler

Yes, installed with Admin Privileges. The installation window says "0 files copied". No files are created in the desktop.

Just tried on a different machine, also W7 x64, and same exactly results.

BTW, I am running the 1.4.3 tool.

-------------------------------------
Going thru the 100+ pages on this thread trying to find out why the adb folder is not being created, I came across an alternative to the tool, a direct link to the SDK Platform Tools. It includes adb.exe & fastboot.exe. Does that mean I can give up troubleshooting the 15-sec ADB tool? I suspect the end goal is to simply have the adb & fastboot installed, correct?

So basically something preventing you or the installer have write access to those folders. You could try to see if problem is in those folders security settings. But you are correct. The main goal is to to have working adb and fastboot and mentioned SDK Platform Tools are obvious alternative.
The Following 2 Users Say Thank You to kulvertti For This Useful Post: [ View ] Gift kulvertti Ad-Free
12th May 2017, 07:16 PM |#1046  
Member
Flag New York
Thanks Meter: 3
 
More
Quote:
Originally Posted by kulvertti

So basically something preventing you or the installer have write access to those folders. You could try to see if problem is in those folders security settings. But you are correct. The main goal is to to have working adb and fastboot and mentioned SDK Platform Tools are obvious alternative.

Thanks for the reply and confirming the SDK Tools would suffice. Everything is working (adb & fastboot) but unfortunately I could not figure out why the 15 Sec ADB Tool was not working.

Cheers!
The Following 2 Users Say Thank You to OldSkewler For This Useful Post: [ View ] Gift OldSkewler Ad-Free
18th May 2017, 10:02 AM |#1047  
Senior Member
Flag Aamchi Mumbai
Thanks Meter: 78
 
More
adb file
Quote:
Originally Posted by OldSkewler

Thanks for the reply and confirming the SDK Tools would suffice. Everything is working (adb & fastboot) but unfortunately I could not figure out why the 15 Sec ADB Tool was not working.

Cheers!

Adb files
Attached Files
File Type: zip Minimal ADB and Fastboot.zip - [Click for QR Code] (2.84 MB, 278 views)
The Following 2 Users Say Thank You to sanjeev7 For This Useful Post: [ View ] Gift sanjeev7 Ad-Free
20th May 2017, 04:28 AM |#1048  
Junior Member
Thanks Meter: 0
 
More
thank you
Post Reply Subscribe to Thread

Tags
adb, driver, fast, fastboot, installer
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes