FORUMS
Remove All Ads from XDA

[Tool] WhatsApp Key/DB Extractor | CRYPT6-12 | NON-ROOT | UPDATED OCTOBER 2016

171 posts
Thanks Meter: 126
 
By TripCode, Senior Member on 3rd June 2014, 03:47 AM
Post Reply Email Thread
2nd June 2017, 12:12 PM |#451  
Junior Member
Thanks Meter: 0
 
More
Help please
Quote:
Originally Posted by CoLdIcE42

Hi I cant get the script to work
I get the following message:
unable to locate bin directory did you extract all the files from the archive (maintaining structure) and are you running from that directory?
I already tried a different computer but I still get this errormessage
Thanks in advance
got it to work with a little powershell tweaking but the normal .batch fill still doesnt work

Could you (or anyone) please tell me how did you tweak it exactly, since i have the same error and couldn't find an answer yet

thanks in advance
 
 
6th June 2017, 08:06 AM |#452  
Junior Member
Thanks Meter: 0
 
More
I get "AES encryption not allowed" error message, so I downloaded Oracle Java Cryptography Extension (JCE) v8, but I don't know where to save them.
I tried to install them by double clicking on their exe, but they don't install automatically. How can I do?
6th June 2017, 03:12 PM |#453  
Junior Member
Thanks Meter: 0
 
More
I got my key file .. but how can i encrypt whatsapp.cryptkey ?
i need my whatsapp password hash
6th June 2017, 03:53 PM |#454  
nicshots's Avatar
Junior Member
Flag Guarulhos
Thanks Meter: 0
 
More
Quote:
Originally Posted by jjbr2

I'm having the same problem (INSTALL_FAILED_VERSION_DOWNGRADE) on a Pixel XL. Can anybody help?

Same problem here
10th June 2017, 06:33 PM |#455  
Member
Thanks Meter: 21
 
More
Minor improvements
Cool stuff - thanks a lot!
Would be nice if the script was independent of the current directory.
Moreover, on my Mac the 'grep' command did not work with the '[0-9]*' pattern - I had to replace it by '[0-9][0-9][0-9][0-9][0-9][0-9][0-9][0-9]'.
Error handling is pretty weak. If things go wrong, this is not properly detected and success is wrongly claimed.
21st June 2017, 12:17 AM |#456  
Junior Member
Thanks Meter: 0
 
More
The extracted folder is empty. Just the .placehoder file. Any idea?
Post Reply Subscribe to Thread

Tags
crypt, crypt5, crypt8, smsbackup, whatsapp

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes