FORUMS
Remove All Ads from XDA

[Drivers] MS Windows x86 and x64 USB Drivers for Samsung Galaxy S

565 posts
Thanks Meter: 785
 
By TGA_Gunnman, Senior Member on 18th July 2010, 08:38 PM
Post Reply Email Thread
23rd July 2010, 05:34 AM |#11  
Senior Member
Thanks Meter: 7
 
More
this thread should be stickied since W7 doesn't come with the drivers, it seems.
24th July 2010, 08:27 PM |#12  
Beast84's Avatar
Senior Member
Flag Albuquerque
Thanks Meter: 41
 
More
How exactly do you update the drivers with win7? It keeps saying my drivers are up to date but I still can't get adb to recognize my vibrant
25th July 2010, 04:41 AM |#13  
Beast84's Avatar
Senior Member
Flag Albuquerque
Thanks Meter: 41
 
More
Quote:
Originally Posted by Beast84

How exactly do you update the drivers with win7? It keeps saying my drivers are up to date but I still can't get adb to recognize my vibrant

Anyone?? I can't get get adb to recognize my device for the life of me
26th July 2010, 08:18 PM |#14  
TGA_Gunnman's Avatar
OP Senior Member
Flag Dallas, Texas
Thanks Meter: 785
 
Donate to Me
More
Try both 32bit and 64 bit drivers. At work I have 32bit win7 and the 64bit drivers fixed it up. Dont run setup just go through device manager chosse the unknown device and point it to the 64bit driver directory and check include sundirs.
29th July 2010, 10:28 PM |#15  
rtorbs's Avatar
Senior Member
Flag Halifax
Thanks Meter: 3
 
More
Try using correct drivers for your win version but turn the phone off, connect and then power up while connected....worked fine for me after messing with both lots of drivers first and no luck
29th July 2010, 10:30 PM |#16  
Senior Member
Thanks Meter: 23
 
More
Make sure you select "USB debugging" for ADB to work folks.
30th July 2010, 07:44 AM |#17  
Junior Member
Thanks Meter: 1
 
More
Where can I get the mac driver..i looked everywhere please help
The Following User Says Thank You to jest443 For This Useful Post: [ View ] Gift jest443 Ad-Free
30th July 2010, 07:45 AM |#18  
Senior Member
Thanks Meter: 67
 
More
this thread is legit!
30th July 2010, 03:45 PM |#19  
Junior Member
Thanks Meter: 0
 
More
thanks for all of your help so far guys.. BUT i still cannot get my laptop to sync up with the phone properly (win xp pro, sp3)...
I've downloaded and installed both drivers and the computer is recognizing the external drives, but they are showing as removable disks E: and F:. when i double click to open, it is telling me to insert a disk? i feel like i'm almost there, but there is somethign i'm missing!
usb is mounted and usb storage is off. usb debugging enabled.

any help would be appreciated.
31st July 2010, 04:38 PM |#20  
Senior Member
Flag Georgia
Thanks Meter: 855
 
More
Windows drivers issue
Have you tried mounting the drives. Same thing happened to me when you have it connected to the computer drop down the usb notification and mount. The your drives should be accessible.
1st August 2010, 02:04 AM |#21  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by adm1jtg

Have you tried mounting the drives. Same thing happened to me when you have it connected to the computer drop down the usb notification and mount. The your drives should be accessible.

i'm not quite certain what you mean by "mounting the drives"... i've mounted the usb through the phone... is there something i should be doing on my computer?

thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes