FORUMS
Remove All Ads from XDA
Honor 9 Lite

[REF] Galaxy Y-GT-S5360 Stuck at BOOTLOGO

1,509 posts
Thanks Meter: 4,256
 
Post Reply Email Thread
7th February 2015, 12:37 PM |#51  
TheFixItMan's Avatar
Senior Member
Flag London
Thanks Meter: 3,446
 
More
Quote:
Originally Posted by weedmaan

Hi. I got a Samsung GT-S6012 that keeps rebooting the Samsung logo and doesn't start. At first I got the phone stuck on the very first logo with Samsung model name. So I did some search. Downloaded Odin and latest 4.1.2 official firmware for that phone model flashed it. Everything worked for a few days but then the battery ran out and phone shut down and when I turned it on again it got stuck on the very first logo and nothing. Then I flashed the same firmware again to get it running and when I checked it the flashing didn't really fully wiped the internal memory cause the data in it was still in tact. So I thought I need full wipe to fix the phone. So installed custom recovery, rooted it and flashed CM 10.1 on it. It was running very smooth everything seemed okay but I wanted the stock rom. So I went to recovery wiped whatever was possible and flashed the stock firmware in download mode again. And now I got stuck on the second Samsung logo and it keeps rebooting it self. I recognize that I cannot wipe data/factory reset and wipe cache in now stock recovery cause it gives me android logo within it a red flag. The wipe cache supposed to fix boot loop problem but it's not an option for me anymore. All I can do now is just enter Download mode. I'm downloading 4.0.4 firmware and gonna try to flash that one see if it works but I doubt. Can anyone suggest me a way to fix it? Please I'm really desperate.

you have posted in the wrong section

this is the forum for galaxy y gt-5360 and 6102

Please goto to the correct forum for S6012

See the following for the latest firmware to flash via odin for your phone
http://www.sammobile.com/firmwares/

if it bootloops go into stock recovery and format data


We cannot support you here as we do not own your device
 
 
26th November 2015, 04:08 PM |#52  
Junior Member
Thanks Meter: 1
 
More
I really need some help to get this sorted out. Because I currently only have one working phone in my house. My phone was working fine until a few days ago when it randomly shut off. Since then my phone has been stuck in a boot loop.

I followed the instructions from this and another thread. But the required files that were needed to solve the problem were riddled with viruses which took half of this morning to get rid of.
29th December 2016, 10:21 AM |#53  
Junior Member
Thanks Meter: 0
 
More
my devise is not responding to kies or odin it showing some of ur usb device is malfunctioned.....
10th August 2017, 03:52 PM |#54  
Junior Member
Thanks Meter: 0
 
More
I install kitkat on s5360 but after install it stuck on logo how to fix plz tell me or any tutorials??
10th August 2017, 04:21 PM |#55  
pustinjak's Avatar
Senior Member
Flag Box at the 6th floor
Thanks Meter: 207
 
More
@rizwan5647 on a link below is something for reading
https://forum.xda-developers.com/sho....php?t=2568853
29th November 2017, 06:40 AM |#56  
Skunkser's Avatar
Senior Member
Thanks Meter: 15
 
Donate to Me
More
Quote:
Originally Posted by dimasrafi

My Galaxy Y got even worst after flashing
[ROM] [Custom] Flash-Navie ROM - (Thunder-Desert v2) - DXLE1, my gal stuck on first screen "samsung galaxy y young GT-S5360" LOGO and I can't enter to recovery mode even I' ve been tried combo and many instruction above my gal still stuck in first screen logo only and when I tried to power off the phone automatically turn on again.....it means my gal won turn off at all except I remove the battery ..... I want to flash it with odin but I can't do the step you offer to solve. ....please help me

Use a usb jig

---------- Post added at 06:40 AM ---------- Previous post was at 06:40 AM ----------

Quote:
Originally Posted by ronakmachhi

my gal y stuck at boot screen after flashing flash navie rom!
it even cant enter recovery !
it gets to download mode bt my pc dont recognise it!
i have also installed kies for drivers bt still it says ur hardware not installed!
n ya my galaxy mini get recognised by same odin n kies!
so no problem fro drivers thts all i can say!
plsss help!

Use usb jig
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes