FORUMS
Remove All Ads from XDA

Can't get into recovery mode

16 posts
Thanks Meter: 3
 
By kris_cs1, Junior Member on 24th July 2010, 12:34 PM
Post Reply Email Thread
I flashed JG5, updated to modaco's r3 and then tried to flash mimocan's stall fix which killed my phone (progress bar stayed on 0 and phone went black).

Now I've reflashed JG5 and cannot get into recovery mode.

VolumeUP+Home+Power just starts up the phone as normal ( I have tried multiple times)

VolumeDOWN+Home+Power still gets me into download mode.

Any ideas?

EDIT: Managed to reboot into recovery through adb.
24th July 2010, 11:28 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem here.
I can enter in recoery mode only with abd or reboot widget ...

Anybody else ? volume up + home + power doesn't semm to work ...

EDIT : the pb occured when I flashed the JG5, and I have the same problem in JM1 and JM2 !

EDIT 2 : I manage to acces to recovery mode.
I pressed volume up + power + home and when the i9000 logo appeared I released power !!
26th July 2010, 11:59 AM |#3  
Member
Thanks Meter: 0
 
More
i've had a bad flash with latest firmware, odin became stuck at "do not power off"

now i get the "cannot connect" icon and the device isn't detected when i plug in the usb cable.

i've installed both kies and usb drivers, but still nothing.

any ideas?

i actually get a com 7 usb serial port driver but the device isn't detected by odin. the drivers installed are default from microsoft.


10x.
26th July 2010, 12:14 PM |#4  
Ancient_One's Avatar
Senior Member
Flag Sydney
Thanks Meter: 0
 
More
Had this issue myself.

I disconnected everything. Restarted the computer.

Opened the back of the phone and removed the microsd card, sim and battery.

Put the battery back in. Placed the phone in download mode.

Started ODIN and entered all the files then connected the phone to the computer and flashed as per normal.
26th July 2010, 12:26 PM |#5  
Darkstriker's Avatar
Senior Member
Thanks Meter: 168
 
More
Quote:
Originally Posted by Ancient_One

Had this issue myself.

I disconnected everything. Restarted the computer.

Opened the back of the phone and removed the microsd card, sim and battery.

Put the battery back in. Placed the phone in download mode.

Started ODIN and entered all the files then connected the phone to the computer and flashed as per normal.

Exactly that!

If you don't get into recovery mode by pressing volup+home+power, you are just pressing them too long or short or alternatively didn't turn off the phone before trying it (not necessary but makes it a lot easier)

The symbol of the phone with the and the pc is NOT a "cannot connect" screen it is a "DO CONNECT" screen. Restart in download mode (if necessary by removing the battery as above) and reflash!
26th July 2010, 04:20 PM |#6  
Member
Thanks Meter: 0
 
More
it worked, i think i was pressing them in the incorrect order or something.
27th July 2010, 06:36 AM |#7  
Ancient_One's Avatar
Senior Member
Flag Sydney
Thanks Meter: 0
 
More
I found I had to do it a couple of times to get it to work as well.

Just have to keep at it. Maybe my old fingers are not clicking at the same time.
1st September 2019, 04:06 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Cant get me Gt-9000I into recovery mode & cant on usb debugging because pattern lock.
I've got an old GT-9000I which cant get into recovery mode with button combinations. The bad thing is phone is stuck in pattern lock as well. I forgot my pattern and phone is showing email verification for unlocking device which is also not working.
Is there anyway I can flash my device with altering some circuitry or applying anything.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes