FORUMS
Remove All Ads from XDA

[Installer] SMACKME 2.1 (kexec or moboot, native Linux or Android - with recovery!)

212 posts
Thanks Meter: 341
 
Post Reply Email Thread
25th November 2015, 12:34 AM |#151  
Junior Member
Thanks Meter: 0
 
More
Sorry if this is a bump but I'm trying to install 13.04 but I get to a point where it says "/etc/init.d/S99smackme: line 168: syntax error: 14536 + 8.00m - 3072 - 8"

I assume this isn't my fault but can I fix it?
27th April 2016, 09:24 PM |#152  
Senior Member
Flag Chino Hills
Thanks Meter: 14
 
Donate to Me
More
sorry but I'm confused, does this require moboot to be installed prior? I've tried and it seems like I can't get any menu.
23rd September 2017, 08:05 PM |#153  
Junior Member
Thanks Meter: 0
 
More
Help please
Hello im kinda lost.
1st wanna make sure I'm at the right directions. I have web is and android 4.4.4 by CyanogenMod. Im trying to install Ubuntu alongside both.
The first thing I'm not sure about is creating the sminstall directory. I can boot into USB mode in webos or android should I do one of these to create the directory in USB storage. I've tried both and when I boot into recovery and try the command novacom boot mem:// < uImage.SmackMe2 in command prompt it says no file or directory found. I put uImage.kexec and the Ubuntu 13.04.kexec in the sminstall folder and even tried putting the Smackme2 file in their. Does anyone know what I'm doing wrong?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes